<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED®</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400%7CPlay&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400%7CPlay&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400%7CPlay&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>

<meta name="description" content="ERA® Real Estate, a global franchising leader within the AnywhereSM portfolio of brands, announced today that PowerMark Properties based in Biloxi, Mississippi, has affiliated with the ERA® brand. Now known as PowerMark Properties ERA Powered, the firm serves military personnel, retirees, investors and first-time home buyers in the greater Mississippi Gulf Coast region from Louisiana to" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="us real estate" />
<link rel="canonical" href="https://realtybiznews.com/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/" />
<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.5 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="RealtyBizNews: Real Estate Marketing &amp; Beyond" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED®" />
<meta property="og:description" content="ERA® Real Estate, a global franchising leader within the AnywhereSM portfolio of brands, announced today that PowerMark Properties based in Biloxi, Mississippi, has affiliated with the ERA® brand. Now known as PowerMark Properties ERA Powered, the firm serves military personnel, retirees, investors and first-time home buyers in the greater Mississippi Gulf Coast region from Louisiana to" />
<meta property="og:url" content="https://realtybiznews.com/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/" />
<meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2022/01/20220131_021324_0000-1.png" />
<meta property="og:image:secure_url" content="https://realtybiznews.com/wp-content/uploads/2022/01/20220131_021324_0000-1.png" />
<meta property="article:published_time" content="2022-09-07T22:07:01+00:00" />
<meta property="article:modified_time" content="2022-09-07T22:07:06+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/realtybiznews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@realtybiznews" />
<meta name="twitter:title" content="ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED®" />
<meta name="twitter:description" content="ERA® Real Estate, a global franchising leader within the AnywhereSM portfolio of brands, announced today that PowerMark Properties based in Biloxi, Mississippi, has affiliated with the ERA® brand. Now known as PowerMark Properties ERA Powered, the firm serves military personnel, retirees, investors and first-time home buyers in the greater Mississippi Gulf Coast region from Louisiana to" />
<meta name="twitter:creator" content="@realtybiznews" />
<meta name="twitter:image" content="https://realtybiznews.com/wp-content/uploads/2022/01/20220131_021324_0000-1.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="RealtyBiz News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-28362420-1", { 'cookieDomain': 'realtybiznews.com' } );
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://realtybiznews.com/wp-content/plugins/all-in-one-seo-pack-pro/dist/Pro/assets/autotrack.ca946afc.js?ver=4.2.5"></script>

<style>
      form.amp-form-submit-error [submit-error], form.amp-form-submit-success [submit-success], form.amp-form-submitting [submitting] {
          display: block!important;
      }
    </style>
<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 920px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style><link rel="amphtml" href="https://realtybiznews.com/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/amp/" /><meta name="generator" content="AMP for WP 1.0.77.50" /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate Marketing &amp; Beyond &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" />
<link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate Marketing &amp; Beyond &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate Marketing &amp; Beyond &raquo; ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED® Comments Feed" href="https://realtybiznews.com/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/feed/" />
<script id="realt-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://realtybiznews.com/wp-content/plugins/formidable/css/formidableforms.css?ver=971708' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://realtybiznews.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1661539983' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-theme-css' href='https://realtybiznews.com/wp-content/themes/magazine/style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://realtybiznews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://realtybiznews.com/wp-includes/css/dist/components/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://realtybiznews.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://realtybiznews.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://realtybiznews.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://realtybiznews.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='csb-content-slider-block-style-css' href='https://realtybiznews.com/wp-content/plugins/content-slider-block/dist/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://realtybiznews.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-block-posts-style-css' href='https://realtybiznews.com/wp-content/plugins/advanced-post-block/dist/style.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css' href='https://realtybiznews.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swd-popup-style-css' href='https://realtybiznews.com/wp-content/themes/magazine/swd-popup/swd-popup-style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css' href='https://realtybiznews.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-211' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css' href='https://realtybiznews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://realtybiznews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cssmobmenu-icons-css' href='https://realtybiznews.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css' href='https://realtybiznews.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css' href='https://realtybiznews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b' id='wp-element-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/advanced-post-block/assets/js/swiper-bundle.min.js?ver=7.0.3' id='swiperJS-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/content-slider-block/dist/script.js?ver=3.0.9' id='csb-content-slider-block-script-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/advanced-post-block/assets/js/easy-ticker.min.js?ver=3.2.1' id='easyTicker-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/advanced-post-block/dist/script.js?ver=1.7.8' id='ap-block-posts-script-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.3' id='novashare-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=2.10.1' id='genesis_adsense-js'></script>
<script type='text/javascript' id='genesis_adsense-js-after'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-2428136414597822", enable_page_level_ads: true, tag_partner: "genesis"});
</script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-G5BVY7N8QZ' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-G5BVY7N8QZ");
</script>

<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/realtybiznews.com\/wp-admin\/admin-ajax.php","security":"81adb87daa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/realtybiznews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/realtybiznews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","facade_mode":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://realtybiznews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.3' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/74390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://realtybiznews.com/?p=74390' />
<link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" />


<meta name="google-site-verification" content="_NyldzJIpn9vwttzbQq2mz7h3ZHM-DHaDgv1bKSGBks" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PNDQ823');</script>

<script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="OMV99eofbDUCi1Zq2HW9JctKCKkGA3du";;analytics.SNIPPET_VERSION="4.15.3";
  analytics.load("OMV99eofbDUCi1Zq2HW9JctKCKkGA3du");
  analytics.page();
  }}();
</script>
<meta name="msvalidate.01" content="839A941CD8DE9027553AB6164C140B85" />
<script src="https://cdn.pagesense.io/js/d5m0c5kt/6895d9a06ccf48de99e8cfd82dada4f2.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NG8FBB9');</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'>
<meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a" />
<meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" />
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #323232; }
</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2428136414597822" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://realtybiznews.com/wp-content/uploads/2022/02/header-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://realtybiznews.com/wp-content/uploads/2022/02/header-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://realtybiznews.com/wp-content/uploads/2022/02/header-logo.png" />
<meta name="msapplication-TileImage" content="https://realtybiznews.com/wp-content/uploads/2022/02/header-logo.png" />
<style type="text/css" id="wp-custom-css">
			.st_facebook_hcount{display:none !important;}
.st_googleplus_hcount{display:none !important;}
.st_twitter_hcount{display:none !important;}
.st_linkedin_hcount{display:none !important;}
.st_pinterest_hcount{display:none !important;}

#wrap{background-size: auto 250px;}
#header {min-height: 175px; background-color: #ffffff !important;}
#header .wrap{width: 100%;}
#header #title-area{padding: 1em;}
#header #description{display:none;}
@media only screen and (max-width: 320px) {
	#header #title-area{padding: 1em 0;}
	.custom-footer {background-size: auto 250px !important;}
}
.social-icons-follow p {
	display: inline;
}
.custom-footer {
	text-align: center;
  background-size: auto 200px;
	margin: 0 auto;
	padding: 1em 0;
}
.custom-footer .wrap {
	margin: auto;
	overflow: hidden;
}
.custom-footer .widgettitle, .custom-footer .footer-return, .custom-footer .footer-putter-copyright {
	color: #9B9A9A;
}
.custom-footer li a {
	color: #E88E05D6 !important;
}

@media (max-width: 600px) {
.dig-age-col2 {
	width: 100% !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-74390 single-format-standard custom-background custom-header content-sidebar-sidebar magazine-orange mob-menu-slideout-over aa-prefix-realt-"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="https://realtybiznews.com/">Home</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">Realty Biz News Team</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contact/">Contact</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search"><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/" title="RealtyBizNews: Real Estate Marketing &amp; Beyond"><img src="https://realtybiznews.com/wp-content/themes/magazine/header-logo_v2.png" title="RealtyBizNews: Real Estate Marketing &amp; Beyond" alt="RealtyBizNews: Real Estate Marketing &amp; Beyond" /></a></p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2428136414597822" data-ad-slot="9932463221"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div>
<div id="text-25" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></div>
<div id="block-2" class="widget widget_block widget_media_video"><div class="widget-wrap">
<figure class="wp-block-video"></figure>
</div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-production-navigation" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-66537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66537"><a href="https://realtybiznews.com/">Home</a></li>
<li id="menu-item-66526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66526"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li>
<li id="menu-item-66527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-66527"><a href="https://realtybiznews.com/category/housing/">Housing</a></li>
<li id="menu-item-66528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66528"><a href="https://realtybiznews.com/category/realtors/">Agents</a></li>
<li id="menu-item-66529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66529"><a href="https://realtybiznews.com/category/featured-2/">Featured</a></li>
<li id="menu-item-66530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66530"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li>
<li id="menu-item-66531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66531"><a href="https://realtybiznews.com/category/technology/">Technology</a></li>
<li id="menu-item-66532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66532"><a href="https://realtybiznews.com/category/press-release/">Press</a></li>
<li id="menu-item-66533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66533"><a href="https://realtybiznews.com/category/market-watch-2/">Market Watch</a></li>
<li id="menu-item-66534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66534"><a href="https://realtybiznews.com/category/editorial/">Editorials</a></li>
<li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://realtybiznews.com/category/digital-age/">Digital Age</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/housing/"><span class="breadcrumb-link-text-wrap">Housing</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/housing/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED®</div><div class="post-74390 post type-post status-publish format-standard has-post-thumbnail hentry category-news-for-realtorsreal-estate-news entry"><h1 class="entry-title">ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED®</h1>
<div class="post-info"><span class="date published time" title="2022-09-07T17:07:01-05:00">September 7, 2022</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/realtybiz-contributor/" rel="author">RealtyBiz News</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/#respond">Leave a Comment</a></span> </div><div class="entry-content"><style>@media (max-width: 1200px) {
							
							
						}</style><style>body .novashare-inline .novashare-total-share-count { color: #dc8329; }</style><div class='novashare-buttons novashare-inline small novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=ERA%C2%AE%20REAL%20ESTATE%20EXPANDS%20ITS%20PRESENCE%20ALONG%20THE%20GREATER%20MISSISSIPPI%20GULF%20COAST%20WITH%20AFFILIATION%20OF%20POWER%20MARK%20PROPERTIES%20ERA%20POWERED%C2%AE&url=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=realtybiznews' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse novashare-border'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse novashare-border'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=ERA%C2%AE%20REAL%20ESTATE%20EXPANDS%20ITS%20PRESENCE%20ALONG%20THE%20GREATER%20MISSISSIPPI%20GULF%20COAST%20WITH%20AFFILIATION%20OF%20POWER%20MARK%20PROPERTIES%20ERA%20POWERED%C2%AE&url=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse novashare-border'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://buffer.com/add?url=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F%3Futm_source%3Dbuffer%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=ERA%C2%AE%20REAL%20ESTATE%20EXPANDS%20ITS%20PRESENCE%20ALONG%20THE%20GREATER%20MISSISSIPPI%20GULF%20COAST%20WITH%20AFFILIATION%20OF%20POWER%20MARK%20PROPERTIES%20ERA%20POWERED%C2%AE' aria-label='Buffer' target='_blank' class='novashare-button buffer' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse novashare-border'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M427.84 380.67l-196.5 97.82a18.6 18.6 0 0 1-14.67 0L20.16 380.67c-4-2-4-5.28 0-7.29L67.22 350a18.65 18.65 0 0 1 14.69 0l134.76 67a18.51 18.51 0 0 0 14.67 0l134.76-67a18.62 18.62 0 0 1 14.68 0l47.06 23.43c4.05 1.96 4.05 5.24 0 7.24zm0-136.53l-47.06-23.43a18.62 18.62 0 0 0-14.68 0l-134.76 67.08a18.68 18.68 0 0 1-14.67 0L81.91 220.71a18.65 18.65 0 0 0-14.69 0l-47.06 23.43c-4 2-4 5.29 0 7.31l196.51 97.8a18.6 18.6 0 0 0 14.67 0l196.5-97.8c4.05-2.02 4.05-5.3 0-7.31zM20.16 130.42l196.5 90.29a20.08 20.08 0 0 0 14.67 0l196.51-90.29c4-1.86 4-4.89 0-6.74L231.33 33.4a19.88 19.88 0 0 0-14.67 0l-196.5 90.28c-4.05 1.85-4.05 4.88 0 6.74z" /></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Buffer</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frealtybiznews.com%2Fera-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered%2F98774390%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://realtybiznews.com/wp-content/uploads/2016/06/ERA-logo.jpg&description=ERA%C2%AE%20REAL%20ESTATE%20EXPANDS%20ITS%20PRESENCE%20ALONG%20THE%20GREATER%20MISSISSIPPI%20GULF%20COAST%20WITH%20AFFILIATION%20OF%20POWER%20MARK%20PROPERTIES%20ERA%20POWERED%C2%AE' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none' data-pinterest-gallery='1'><span class='novashare-button-wrapper novashare-button-block novashare-inverse novashare-border'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='' aria-label='Copy' target='_blank' class='novashare-button copy' rel='nofollow noopener noreferrer' onClick='event.preventDefault();navigator.clipboard.writeText(window.location.href).then(() => alert("URL Copied"));'><span class='novashare-button-wrapper novashare-button-block novashare-inverse novashare-border'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M320 448v40c0 13.255-10.745 24-24 24H24c-13.255 0-24-10.745-24-24V120c0-13.255 10.745-24 24-24h72v296c0 30.879 25.121 56 56 56h168zm0-344V0H152c-13.255 0-24 10.745-24 24v368c0 13.255 10.745 24 24 24h272c13.255 0 24-10.745 24-24V128H344c-13.2 0-24-10.8-24-24zm120.971-31.029L375.029 7.029A24 24 0 0 0 358.059 0H352v96h96v-6.059a24 24 0 0 0-7.029-16.97z" /></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Copy</span></span></span></a></div></div>
<p>&nbsp;<a href="https://www.era.com/">ERA<sup>®</sup> Real Estate</a>, a global franchising leader within the Anywhere<sup>SM</sup> portfolio of brands, announced today that PowerMark Properties based in Biloxi, Mississippi, has affiliated with the ERA<sup>®</sup> brand.&nbsp;</p>
<p>Now known as PowerMark Properties ERA Powered, the firm serves military personnel, retirees, investors and first-time home buyers in the greater Mississippi Gulf Coast region from Louisiana to Alabama. The ERA Powered<sup>®</sup> flexible branding option gives companies a choice to leverage their local brand identity and benefit from ERA Real Estate’s full suite of learning, marketing and servicing resources. </p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://realtybiznews.com/wp-content/uploads/2016/06/ERA-logo.jpg"><img width="368" height="552" src="https://realtybiznews.com/wp-content/uploads/2016/06/ERA-logo.jpg" alt="ERA Real Estate" class="wp-image-33502" srcset="https://realtybiznews.com/wp-content/uploads/2016/06/ERA-logo.jpg 368w, https://realtybiznews.com/wp-content/uploads/2016/06/ERA-logo-200x300.jpg 200w" sizes="(max-width: 368px) 100vw, 368px" /></a></figure></div>
<p>Growing up with a family that has been in real estate for more than 45 years, broker/owner Thad McIntyre knew that real estate was in his blood. He entered the real estate industry in 1992, following a successful career in the finance and mortgage industries. He opened his own brokerage in 2016.</p>
<p>The greater Mississippi Gulf Coast region, dubbed “the Secret Coast,” offers affordable waterfront living complemented by access to the vibrant, charming city of Biloxi. The small city with deep historical roots is attractive to retirees and younger families, who are drawn to the region’s ample job opportunities. Large employers in the area include casinos, U.S. Air Force bases and naval installations, federal shipbuilding efforts, NASA’s John C. Stennis Space Center and a booming seafood industry which represent a major component of the local economy. Biloxi is also near the University of Southern Mississippi, which owns 52 acres of beachfront property.&nbsp;&nbsp;</p>
<p><strong>Details:</strong></p>
<ul><li>Thad intends to leverage his affiliation with ERA Real Estate to increase market share and expand the firm’s footprint to other areas through strategic mergers and acquisitions.&nbsp;</li><li>Agents will be attracted to the ERA brand’s highly engaged global referral network and the brand’s state-of-the-art technology suite, including MoxiWorks’ powerful CRM, offering a full-featured product suite bringing a seamless, fast, connected experience that will help drive business and boost productivity.</li><li>Thad is a committed trainer and coach and will leverage Team ERA University to support organic growth through increased productivity as affiliated agents access the extensive professional development resources in the brand’s proven learning platform.</li><li>Affiliated agents will also benefit from the ERA brand’s consumer-focused marketing programs such as TextERA, an effective lead generation tool that transforms yard signs into interactive property marketing, and the automated ERA Buyer and Seller Follow-Up Programs that help agents keep in touch with clients after the transaction, which can lead to referrals and repeat business.</li><li>According to <a href="https://www.realtor.com/realestateandhomes-search/Biloxi_MS/overview">Realtor.com</a>, the median home list price in Biloxi, Mississippi, is $259,900, while the median home list price in <a href="https://www.realtor.com/realestateandhomes-search/Waveland_MS/overview">Waveland, Mississippi</a>, is $225,000.&nbsp;</li></ul>
<p><strong>Quotes:</strong></p>
<p>“Thad’s proven success as a top producing agent, business owner and industry leader are exciting indicators of what’s to come for his firm as an ERA Powered company. He has independently grown his brokerage with a focus on helping his agents be more productive. As an ERA Powered company, he can implement ERA’s services, products and enhancements best suited for his agents to help them grow their business while keeping his company brand at the forefront. With ERA’s comprehensive suite of services, tools and technology at his disposal, Thad can bring his brokerage to the next level in a manner consistent with his firm’s brand cache in the Gulf Coast.”</p>
<p>– <strong>Sherry Chris, President and CEO of ERA</strong><a href="https://www.era.com/"><sup>®</sup></a><strong> Real Estate</strong></p>
<p>“Over the years, our team has exceeded my expectations performance-wise, but I’m even more proud of our consistent commitment to integrity. When I founded the company in 2016, I aimed for the PowerMark name to become synonymous with the firm’s foundational value and guiding principle of integrity, which to this day is the brokerage’s defining strength. As an ERA Powered company, we will benefit from being a part of the highly collaborative ERA network of like-minded real estate professionals while gaining access to ERA’s robust suite of services. This combination will not only fuel tremendous growth but will allow us to stand out even more in the greater Mississippi Gulf Coast market.”<br />– <strong>Thad McIntyre, Broker/Owner, PowerMark Properties ERA Powered</strong></p>
<p><strong>About ERA Real Estate</strong><strong><br /></strong><a href="http://www.era.com/">ERA ®Real Estate</a> knows that real estate is as local as it gets. We believe that our core business values of collaboration, innovation, diversity and growth are needed more than ever. As a global leader in the residential real estate industry for nearly 50 years, ERA features a powerful network of like-minded entrepreneurs supported by the brand’s game-changing technology, products and powerful lead generation.&nbsp;&nbsp;</p>
<p>The ERA Real Estate network includes more than 40,000 affiliated brokers and independent sales associates and approximately 2,390 offices throughout the United States and 33 other countries and territories.&nbsp;</p>
<p><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2641216-1&amp;h=1118977924&amp;u=https%3A%2F%2Fwww.era.com%2F&amp;a=ERA+Franchise+Systems+LLC%C2%A0">ERA Franchise Systems LLC&nbsp;</a>(<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2641216-1&amp;h=1636411393&amp;u=http%3A%2F%2Fwww.era.com%2F&amp;a=www.ERA.com">www.ERA.com</a>) which operates the ERA&nbsp;Real Estate&nbsp;system,&nbsp;is a subsidiary of Anywhere Real Estate Inc. (NYSE: HOUS), a global provider of real estate services. ERA Real Estate information is available at&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2641216-1&amp;h=3571867767&amp;u=http%3A%2F%2Fwww.exploreera.com%2F&amp;a=www.ExploreERA.com">www.ExploreERA.com</a>.</p>
</div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2428136414597822" data-ad-slot="9932463221"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://realtybiznews.com/category/housing/news-for-realtorsreal-estate-news/" rel="category tag">US Real Estate</a></span> </div></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php?wpe-comment-post=realtybiznews" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true" required></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" required /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" required /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5af945b4fb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="245" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="block-19" class="widget widget_block"><div class="widget-wrap"><h2>Follow Realty Biz News</h2>
<div class="social-icons-follow">
<p><a href="https://www.facebook.com/realtynews/" target="_blank"><img class="lazyloaded" src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" alt="Like us on Facebook" title="Like us on Facebook" width="50px"></a></p>
<p><a href="https://twitter.com/realtybiznews" target="_blank"><img class="lazyloaded" src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" alt="Follow us on Twitter" title="Follow us on Twitter" width="50px"></a></p>
<p><a href="https://www.linkedin.com/in/realtybiznews/" target="_blank"><img class="lazyloaded" src="https://realtybiznews.com/wp-content/uploads/2022/02/LinkedIn64.png" alt="Follow us on LinkedIn" title="Follow us on LinkedIn" width="50px"></a></p>
</div></div></div>
<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
<h4 class="widget-title widgettitle">In other news&#8230;</h4>
<ul>
<li>
<a href="https://realtybiznews.com/era-real-estate-expands-its-presence-along-the-greater-mississippi-gulf-coast-with-affiliation-of-power-mark-properties-era-powered/98774390/" aria-current="page">ERA® REAL ESTATE EXPANDS ITS PRESENCE ALONG THE GREATER MISSISSIPPI GULF COAST WITH AFFILIATION OF POWER MARK PROPERTIES ERA POWERED®</a>
</li>
<li>
<a href="https://realtybiznews.com/what-are-benefits-of-using-pinterest-for-real-estate-agents/98774388/">What Are Benefits of Using Pinterest for Real Estate Agents</a>
</li>
<li>
<a href="https://realtybiznews.com/why-real-estate-crm-is-great-for-your-real-estate-business/98774386/">Why Real Estate CRM is Great for Your Real Estate Business</a>
</li>
<li>
<a href="https://realtybiznews.com/how-to-know-when-a-recession-has-started/98774377/">How to Know When a Recession Has Started</a>
</li>
<li>
<a href="https://realtybiznews.com/how-to-create-an-effective-real-estate-listing/98774350/">How to Create an Effective Real Estate Listing</a>
</li>
</ul>
</div></div>
<div id="block-28" class="widget widget_block"><div class="widget-wrap"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>
<div id="block-29" class="widget widget_block widget_text"><div class="widget-wrap">
<p><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2428136414597822" data-ad-slot="4286447629" data-ad-width="160" data-ad-height="600"></ins></p>
</div></div>
<div id="block-30" class="widget widget_block"><div class="widget-wrap"><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-28" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2428136414597822" data-ad-slot="3503490829" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></div>
<div id="block-11" class="widget widget_block"><div class="widget-wrap">
<h2 id="realty-biz-news-marketing"> Realty Biz News Marketing </h2>
</div></div>
<div id="block-12" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="How To Use Facebook and Twitter For Your Real Estate Traffic" width="460" height="259" src="https://www.youtube.com/embed/iSTj2UMXrA0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div></div>
<div id="block-32" class="widget widget_block"><div class="widget-wrap">
<h2>Zach Parker's Market Watch</h2>
</div></div>
<div id="block-31" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://realtybiznews.com/advertise-with-us/"><img loading="lazy" width="300" height="250" src="https://realtybiznews.com/wp-content/uploads/2022/07/banner-2.png" alt="" class="wp-image-73443" /></a></figure>
</div></div>
<div id="block-34" class="widget widget_block"><div class="widget-wrap"><div style="width:100%;">
<img src="https://realtybiznews.com/wp-content/uploads/2022/07/digital-age-of-real-estate.jpeg" class="digital-age">
</div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4>
<div class="post-74342 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource tag-land entry"><a href="https://realtybiznews.com/quick-ways-to-make-money-off-of-land/98774342/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/02/land-sales-280x150.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/quick-ways-to-make-money-off-of-land/98774342/">Quick Ways to Make Money off of Land</a></h2><p class="entry-meta"><span class="date published time" title="2022-09-01T10:48:13-05:00">September 1, 2022</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span> </p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/how-long-does-private-mortgage-insurance-last/98774322/">How Long Does Private Mortgage Insurance Last?</a></li><li><a href="https://realtybiznews.com/how-to-choose-the-right-painting-company-to-paint-your-apartment/98774319/">How to choose the right painting company to paint your apartment</a></li><li><a href="https://realtybiznews.com/what-to-know-before-investing-in-vacant-land/98774313/">What to Know Before Investing in Vacant Land</a></li></ul></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4>
<div class="post-73693 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 entry"><a href="https://realtybiznews.com/top-3-vacation-spots-in-central-america/98773693/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2022/08/shutterstock_1051809497-280x150.jpg" class="entry-image attachment-post" alt="Panama City" loading="lazy" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/top-3-vacation-spots-in-central-america/98773693/">Top 3 Vacation Spots in Central America</a></h2><p class="entry-meta"><span class="date published time" title="2022-08-02T19:03:23-05:00">August 2, 2022</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span> </p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/what-are-the-top-housing-markets-to-live-in-2022/98773481/">What Are the Top Housing Markets to Live In 2022</a></li><li><a href="https://realtybiznews.com/here-the-skinny-a-skimpy-oklahoma-city-agent-roundup/98773024/">Here the Skinny: A Skimpy Oklahoma City Agent Roundup</a></li><li><a href="https://realtybiznews.com/the-top-5-reasons-to-move-to-north-carolina/98772936/">The Top 5 Reasons to Move to North Carolina</a></li></ul></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4>
<div class="post-74386 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-crm tag-crm-platform tag-real-estate-crm entry"><a href="https://realtybiznews.com/why-real-estate-crm-is-great-for-your-real-estate-business/98774386/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2022/09/Shutterstock_1949083264-280x150.jpg" class="entry-image attachment-post" alt="real estate crm" loading="lazy" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/why-real-estate-crm-is-great-for-your-real-estate-business/98774386/">Why Real Estate CRM is Great for Your Real Estate Business</a></h2><p class="entry-meta"><span class="date published time" title="2022-09-06T10:46:36-05:00">September 6, 2022</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/benstop/" rel="author">Ben Shepardson</a></span></span> </p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/what-to-know-about-using-your-x-hmt-heat-and-massage-chair/98774369/">What to Know About Using Your X-HMT Heat and Massage Chair</a></li><li><a href="https://realtybiznews.com/for-real-estate-agents-on-the-move-try-the-new-asus-oled/98774346/">For Real Estate Agents on the Move, Try the New ASUS OLED</a></li><li><a href="https://realtybiznews.com/blockchains-very-real-impact-on-real-estate/98774343/">Blockchain&#8217;s Very Real Impact on Real Estate</a></li></ul></div></div>
</div></div></div><div class="custom-footer"><div id="footer_copyright-2" class="widget compliance widget_footer_copyright"><div class="wrap"><h2 class="widgettitle">Data & Compliance</h2>
<div class="footer-putter-credits footer-center stacked"><div class="footer-putter-menu><nav "><ul id="menu-footer-menu" class="menu"><li id="menu-item-66432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66432"><a href="https://realtybiznews.com/about/">About</a></li>
<li id="menu-item-66433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66433"><a href="https://realtybiznews.com/contact/">Contact</a></li>
<li id="menu-item-66435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66435"><a href="https://realtybiznews.com/terms/">Terms of Use</a></li>
</ul></nav></div><div class="footer-putter-copyright "><span class="copyright">All contents © Copyright RealtyBizNews · All rights reserved. 2016-2022 </span></div><div class="footer-putter-contact "></div></div></div></div><div id="block-25" class="widget widget_block"><div class="wrap"><div class="gototop">
<p><a href="#wrap" rel="nofollow">Return to top of page</a></p>
</div></div></div></div></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNDQ823"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NG8FBB9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://realtybiznews.com" class="headertext"><span>RealtyBizNews: Real Estate Marketing &amp; Beyond</span></a></div><div class="mobmenur-container"></div></div>
<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
<div class="mobmenu-content">
</div><div class="mob-menu-left-bg-holder"></div></div>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1661539985' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/realtybiznews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1' id='superfish-args-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.10.1' id='superfish-compat-js'></script>
<script type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' defer src='https://realtybiznews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.3' id='__ytprefsfitvids__-js'></script>
<script defer type='text/javascript' src='https://realtybiznews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1661539983' id='akismet-frontend-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body></html>
