<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_9c8a7b59bf7afc0c6bb65cc54c500aed.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>First Right of Refusal: What is it and How Does it Work</title><meta name="description" content="See what a first right of refusal is in real estate sales and how it works. The ROFR is also known as the right of first refusal." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://realtybiznews.com/first-right-refusal/98761000/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="First Right of Refusal: What is it and How Does it Work" /><meta property="og:description" content="See what a first right of refusal is in real estate sales and how it works. The ROFR is also known as the right of first refusal." /><meta property="og:url" content="https://realtybiznews.com/first-right-refusal/98761000/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2021-01-07T16:55:07+00:00" /><meta property="article:modified_time" content="2021-01-07T16:55:12+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2021/01/First-Right-of-Refusal.jpg" /><meta property="og:image:width" content="425" /><meta property="og:image:height" content="756" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@massrealty" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bill Gassett"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/first-right-refusal/98761000/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2021/01/First-Right-of-Refusal.jpg","width":425,"height":756,"caption":"First Right of Refusal"},{"@type":"WebPage","@id":"https://realtybiznews.com/first-right-refusal/98761000/#webpage","url":"https://realtybiznews.com/first-right-refusal/98761000/","name":"First Right of Refusal: What is it and How Does it Work","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/first-right-refusal/98761000/#primaryimage"},"datePublished":"2021-01-07T16:55:07+00:00","dateModified":"2021-01-07T16:55:12+00:00","description":"See what a first right of refusal is in real estate sales and how it works. The ROFR is also known as the right of first refusal.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/first-right-refusal/98761000/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://realtybiznews.com/first-right-refusal/98761000/#article","isPartOf":{"@id":"https://realtybiznews.com/first-right-refusal/98761000/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/d65f32ee95de1ade28f9c1fc169f654a"},"headline":"First Right of Refusal: What is it and How Does it Work","datePublished":"2021-01-07T16:55:07+00:00","dateModified":"2021-01-07T16:55:12+00:00","mainEntityOfPage":{"@id":"https://realtybiznews.com/first-right-refusal/98761000/#webpage"},"commentCount":0,"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/first-right-refusal/98761000/#primaryimage"},"articleSection":"US Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/first-right-refusal/98761000/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":"Person","@id":"https://realtybiznews.com/#/schema/person/d65f32ee95de1ade28f9c1fc169f654a","name":"Bill Gassett","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5a5776f2ac167a2620213797408f95b3?s=96&d=mm&r=g","caption":"Bill Gassett"},"description":"Bill Gassett is a thirty-two year veteran to the real estate industry. He enjoys writing helpful articles for buyers, sellers and fellow real estate agents to make sound decisions. His work has been featured on RIS Media, National Association of Realtors, Inman News, Placester, RESAAS, Credit Sesame and here at Realty Biz News. He was the #1 RE/MAX agent in Massachusetts for 2018.","sameAs":["https://www.maxrealestateexposure.com","https://twitter.com/massrealty"]}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; First Right of Refusal: What is it and How Does it Work Comments Feed" href="https://realtybiznews.com/first-right-refusal/98761000/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/61000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://realtybiznews.com/?p=61000' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Ffirst-right-refusal%2F98761000%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Ffirst-right-refusal%2F98761000%2F&#038;format=xml" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-61000 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> First Right of Refusal: What is it and How Does it Work</div><div class="post-61000 post type-post status-publish format-standard has-post-thumbnail hentry category-news-for-realtorsreal-estate-news entry"><h1 class="entry-title">First Right of Refusal: What is it and How Does it Work</h1><div class="post-info"><span class="date published time" title="2021-01-07T10:55:07-06:00">January 7, 2021</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/bllgassett/" rel="author">Bill Gassett</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/first-right-refusal/98761000/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><h2>What is The First Right of Refusal (ROFR)?</h2><p>Are you wondering what exactly is a first right of refusal in real estate? When you’re buying a home, no matter if you’re a first-time buyer or someone who is onto their 50th property, you may find different clauses that will affect and define just how you can and can’t purchase a home you like or sell the one you currently live in.</p><p>Today, we want to cover one of these clauses which is the <a href="https://www.maxrealestateexposure.com/right-of-first-refusal/" target="_blank" rel="noreferrer noopener">right of first refusal</a> or ROFR for short. It is also called the first right of refusal as well. Maximum Real Estate Exposure has an in-depth resource covering everything you need to know about this real estate term worth checking out.</p><p>We’re going to discuss what exactly ROFR is as well. You&#8217;ll get a great understanding of how it works so that you’re more knowledgeable on this type of contractual agreement if you ever have to deal with one in the future.</p><p>A ROFR is a clause that gives any interested buyer the ability to put an offer on a property that a seller is selling on the market.</p><p>If someone else were to show an interest in the property by putting their own offer in, the original interested buyer holds the right to buy the property over the second potential buyer or retract their interest and allow the seller to consider other options.</p><p>In another case, if the potential buyer likes a property but the property itself is not yet on the market for sale, the ROFR clause allows them to have the first right to purchase in this case.</p><p>If and when the seller decides to list the property, the seller must get in touch with the future buyer and give them the chance to purchase the property first before accepting other offers from members of the public.</p><figure class="wp-block-image size-large"><a href="https://realtybiznews.com/wp-content/uploads/2021/01/First-Right-of-Refusal.jpg"><img loading="lazy" width="425" height="756" src="https://realtybiznews.com/wp-content/uploads/2021/01/First-Right-of-Refusal.jpg" alt="First Right of Refusal" class="wp-image-61002" srcset="https://realtybiznews.com/wp-content/uploads/2021/01/First-Right-of-Refusal.jpg 425w, https://realtybiznews.com/wp-content/uploads/2021/01/First-Right-of-Refusal-169x300.jpg 169w" sizes="(max-width: 425px) 100vw, 425px" /></a><figcaption>The First Right of Refusal Explained</figcaption></figure><h3>How Does The Right of First Refusal Work?</h3><p>As previously mentioned the first right of refusal can take place before a home is listed for sale or after it is already on the market.&nbsp; Before the seller is allowed to accept other offers they have to give time to whoever they’re in the ROFR agreement with to put an offer in for the home.</p><p>This window has a set time so that there is ample time for the potential buyer to consider if it is a good investment or not. Usually, a ROFR has a time frame of somewhere between 24-72 hours.</p><p>After this time is up, or the buyer has declined interest, then the seller is free to do what they want with the property. If an original buyer (who had ROFR) originally declined the property, this does not mean that they can no longer show interest in the future if the property were to be still on the market.</p><p>They would just be in competition with other interested people this time around.</p><h3>How Does a ROFR Come About?</h3><p>There are some ways that the right of first refusal can come to pass; one of the common ways is when a real estate agent might see that the property you own is desired by one of their clients. They then will get in contact with you to see if you would be interested ina right of first refusal agreement if the property in question ever made it to the market.</p><p>Another common way ROFR can come about is if a landlord was trying to entice renters into owning the property which they already rent if the landlord ever wanted to sell the property. This is different than a <a href="https://activerain.com/blogsview/5426236/renting-to-own--what-you-need-to-know" target="_blank" rel="noreferrer noopener">rent-to-own agreement</a> which also can be worthwhile for a landlord to explore.</p><p>A third example of a right of first refusal is often seen in the purchase of <a href="https://realtybiznews.com/condo-vs-townhouse/98760683/" target="_blank" rel="noreferrer noopener">condominiums or townhouses</a>. When there is an association involved it is not uncommon for a homeowners association to have a right of first refusal when a property is sold.</p><p>The fourth example is one of the most common. When a home is listed for sale a buyer could come along that might not be willing to move forward with a purchase immediately but really wants the property. For example, they may have a home to sell but don&#8217;t want to put themselves in the position of owning two homes at the same time.</p><p>Rather than lose out on the home, they ask the seller to grant them a ROFR. When another buyer puts a bid in on the home that is acceptable to the seller, they would have an opportunity to move forward.</p><h3>How to Enter a Right of First Refusal Agreement</h3><p>If you want to create an agreement for a ROFR between you and another party, it would be best to have lawyers present as you’re going to want to outline things like the time limit on the ROFR as well as the sale price of the property in future. A right of first refusal is a part of an offer to purchase contract or could be a separate agreement altogether.</p><p>If there is no specific price set, the potential buyer can match an offer made by the general public which the seller was going to accept.</p><p>The seller can accept this offer instead if the buyer loses interest in the property by retracting their offer.</p><h3>Other Listing Statuses Worth Knowing</h3><p>When you are buying or selling a home, you are bound to come across other listing statuses in MLS that you should know. Everyone knows what for sale and sold mean but you could also see the following:</p><ul><li>Pending</li><li><a href="https://realtybiznews.com/meaning-contingent/98760423/">Contingent</a></li><li>Kick-Out Clause</li></ul><p>Make sure you ask your real estate agent exactly what each of these means.</p><h3>Summary of The First Right of Refusal</h3><p>A ROFR is a great way for a seller to find themselves an interested buyer as soon as they want to sell their property. If you find a buyer before listing you should also be able to save money on fees. You could use those savings for whatever makes sense.</p><p>For buyers, they get to be the first ones to put an offer in for their dream property without the worry of whether or not someone else is going to swoop in and steal the sale with a better offer. Hopefully, you now have a much better understanding of how a right of first refusal works in real estate.</p><h3>Other Helpful Real Estate Articles</h3><p>Whether you are buying or selling a home, the more educated you can be about the process the better. Here are some excellent resources to make sure you are well informed about key information.</p><ul><li><a href="https://www.apsense.com/article/how-to-cancel-or-update-your-change-of-address-a297476.html" target="_blank" rel="noreferrer noopener">How to update or cancel a change of address</a> &#8211; when you are moving one of the most vital things at the top of your to-do list should be changing your address with the post office. At times, people&#8217;s plans change. You may find that you&#8217;re no longer going to move to the place that you originally thought. This helpful guide explains how to change the address change you have already made.</li><li><a href="https://massrealestatenews.com/moving-during-pandemic/" target="_blank" rel="noreferrer noopener">How to plan for moving during a pandemic</a> &#8211; without a doubt, Covid 19 has changed how real estate is bought and sold. There are many nuances you need to be aware of before moving. See what you need to know about a move will the pandemic is still in place.</li></ul></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="author-box"><div><img src="https://realtybiznews.com/wp-content/authors/BllGassett-71.jpg" class="avatar photo" alt="Bill Gassett" width="70" height="70" /> <strong>About Bill Gassett</strong><br /><p>Bill Gassett is a thirty-two year veteran to the real estate industry. He enjoys writing helpful articles for buyers, sellers and fellow real estate agents to make sound decisions. His work has been featured on RIS Media, National Association of Realtors, Inman News, Placester, RESAAS, Credit Sesame and here at Realty Biz News. He was the #1 RE/MAX agent in Massachusetts for 2018.</p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/first-right-refusal/98761000/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61000' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4896016b57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/first-right-refusal/98761000/" aria-current="page">First Right of Refusal: What is it and How Does it Work</a></li><li> <a href="https://realtybiznews.com/five-ways-to-find-an-excellent-real-estate-agent/98760995/">Five Ways To Find An Excellent Real Estate Agent</a></li><li> <a href="https://realtybiznews.com/interest-in-urban-homes-grows-again/98760971/">Interest in urban homes grows again</a></li><li> <a href="https://realtybiznews.com/tips-for-negotiating-after-the-house-inspection-2/98760959/">Tips for Negotiating After the House Inspection</a></li><li> <a href="https://realtybiznews.com/10-real-estate-market-predictions-for-2021/98760982/">10 Real Estate Market Predictions for 2021</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-61000-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img loading="lazy" class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-60979 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource entry"><a href="https://realtybiznews.com/realtors-and-their-digital-assets/98760979/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2019/01/GettyImages-500302486-1078x516-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/realtors-and-their-digital-assets/98760979/">Realtors and Their Digital Assets</a></h2><p class="entry-meta"><span class="date published time" title="2021-01-05T12:00:44-06:00">January 5, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/what-a-novice-investor-needs-to-know-about-investing-in-land-for-the-first-time/98760969/">What A Novice Investor Needs To Know About Investing In Land For The First Time</a></li><li><a href="https://realtybiznews.com/what-homeowners-need-to-know-about-making-their-bathroom-smarter/98760950/">What Homeowners Need to Know About Making Their Bathroom Smarter</a></li><li><a href="https://realtybiznews.com/6-mistakes-first-time-home-buyers-make-in-the-mortgage-process/98760933/">6 Mistakes First-Time Home Buyers Make in the  Mortgage Process</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-60966 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 tag-utah tag-utah-homes entry"><a href="https://realtybiznews.com/why-the-utah-housing-market-is-ripe-for-discovery/98760966/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/01/utah-5641320_1920-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/why-the-utah-housing-market-is-ripe-for-discovery/98760966/">Why the Utah Housing Market is Ripe for Discovery</a></h2><p class="entry-meta"><span class="date published time" title="2021-01-04T19:08:37-06:00">January 4, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/altwitt/" rel="author">Al Twitty</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/renting-in-toronto-tips-to-keep-in-mind/98760857/">Renting In Toronto: Tips To Keep In Mind</a></li><li><a href="https://realtybiznews.com/west-virginia-ranks-as-the-best-us-state-to-save-for-a-downpayment/98760547/">West Virginia Ranks as the Best US State to Save for a Downpayment</a></li><li><a href="https://realtybiznews.com/major-reasons-to-live-in-palm-springs/98760385/">Major Reasons to Live in Palm Springs</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-60838 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-smart-home-tech tag-smart-home-gadgets tag-smart-home-tech entry"><a href="https://realtybiznews.com/survey-shows-growing-interest-in-smart-home-tech/98760838/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2020/12/smart-home-3920905_1280-1-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/survey-shows-growing-interest-in-smart-home-tech/98760838/">Survey shows growing interest in smart home tech</a></h2><p class="entry-meta"><span class="date published time" title="2020-12-22T08:16:00-06:00">December 22, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/virtual-home-assessment-in-a-pandemic/98760774/">Virtual Home Assessment in a Pandemic</a></li><li><a href="https://realtybiznews.com/costar-buys-homesnap-to-target-the-residential-real-estate-sector/98760614/">CoStar buys Homesnap to target the residential real estate sector</a></li><li><a href="https://realtybiznews.com/automated-lighting-systems-for-homes-let-there-be-instant-light/98760619/">Automated Lighting Systems for Homes Let there be Instant Light</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVR382G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_45895178e8e30b718784d4889c1291d7.js"></script></body></html>