<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_8cf7a316f2e9458fcb9c2faa54da08a0.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>Reference Guide for a Home Renovation &raquo; RealtyBizNews: Real Estate News</title><meta name="description" content="There are many reasons why people decide to renovate homes. First-time buyers tend to buy older homes that may be out of dat" /><link rel="canonical" href="https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Reference Guide for a Home Renovation" /><meta property="og:description" content="There are many reasons why people decide to renovate homes. First-time buyers tend to buy older homes that may be out of dat" /><meta property="og:url" content="https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2021-08-28T16:53:18+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="643" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@realtybiznews" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brian Kline" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","contentUrl":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://realtybiznews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg","contentUrl":"https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg","width":900,"height":643},{"@type":"WebPage","@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#webpage","url":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/","name":"Reference Guide for a Home Renovation &raquo; RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#primaryimage"},"datePublished":"2021-08-28T16:53:18+00:00","dateModified":"2021-08-28T16:53:18+00:00","description":"There are many reasons why people decide to renovate homes. First-time buyers tend to buy older homes that may be out of dat","breadcrumb":{"@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/"]}]},{"@type":"BreadcrumbList","@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://realtybiznews.com/"},{"@type":"ListItem","position":2,"name":"Reference Guide for a Home Renovation"}]},{"@type":["Article","NewsArticle"],"@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#article","isPartOf":{"@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/90f9bfaef1a6b7d15007c1f04aa05dfe"},"headline":"Reference Guide for a Home Renovation","datePublished":"2021-08-28T16:53:18+00:00","dateModified":"2021-08-28T16:53:18+00:00","mainEntityOfPage":{"@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#webpage"},"wordCount":1143,"commentCount":0,"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#primaryimage"},"thumbnailUrl":"https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg","articleSection":["US Real Estate"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":"Person","@id":"https://realtybiznews.com/#/schema/person/90f9bfaef1a6b7d15007c1f04aa05dfe","name":"Brian Kline","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db3b78856acfd3560e4992e2729a2515?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/db3b78856acfd3560e4992e2729a2515?s=96&d=mm&r=g","caption":"Brian Kline"},"url":"https://realtybiznews.com/author/bkline/"}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Reference Guide for a Home Renovation Comments Feed" href="https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/63626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://realtybiznews.com/?p=63626' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Freference-guide-for-a-home-renovation%2F98763626%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Freference-guide-for-a-home-renovation%2F98763626%2F&#038;format=xml" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /> <script async custom-element="amp-auto-ads"
src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <link rel="amphtml" href="https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/?amp=1"><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-63626 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a></li><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a><ul class="sub-menu"><li id="menu-item-63404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63404"><a href="https://realtybiznews.com/category/commercial-real-estate/commercial-lease/">Commercial Lease</a></li><li id="menu-item-63405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63405"><a href="https://realtybiznews.com/category/commercial-real-estate/multifamily/">Multifamily</a></li><li id="menu-item-63411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63411"><a href="https://realtybiznews.com/category/commercial-real-estate/office/">Office</a></li></ul></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a><ul class="sub-menu"><li id="menu-item-63421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63421"><a href="https://realtybiznews.com/category/investing/">Real Estate Investing</a></li><li id="menu-item-63422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63422"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/home-buying/">Home Buying</a></li><li id="menu-item-63423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63423"><a href="https://realtybiznews.com/category/investing/real-estate-investing/rental-properties/">Rental Properties</a></li><li id="menu-item-63424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63424"><a href="https://realtybiznews.com/category/investing/crowdfunding/">Crowdfunding</a></li><li id="menu-item-63425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63425"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/brokerage/">Brokerage</a></li><li id="menu-item-63426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63426"><a href="https://realtybiznews.com/category/investing/investing-house-flipping/">House Flipping</a></li><li id="menu-item-63427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63427"><a href="https://realtybiznews.com/category/real-estate-resource/insurance/">Home Owners Insurance</a></li><li id="menu-item-63428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63428"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/foreclosures/">Foreclosures</a></li></ul></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a><ul class="sub-menu"><li id="menu-item-63416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63416"><a href="https://realtybiznews.com/category/real-estate-marketing/advertising/">Advertising</a></li><li id="menu-item-63415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63415"><a href="https://realtybiznews.com/category/real-estate-marketing/seo/">SEO</a></li><li id="menu-item-63412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63412"><a href="https://realtybiznews.com/category/real-estate-marketing/google/">Google</a></li><li id="menu-item-63413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63413"><a href="https://realtybiznews.com/category/real-estate-marketing/facebook/">Facebook</a></li><li id="menu-item-63407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63407"><a href="https://realtybiznews.com/category/marketing-real-estate/">Marketing Insider</a></li><li id="menu-item-63406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63406"><a href="https://realtybiznews.com/category/real-estate-marketing/video-marketing-real-estate-marketing/">Video Marketing</a></li><li id="menu-item-63408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63408"><a href="https://realtybiznews.com/category/real-estate-marketing/social-media/snapchat/">Snapchat</a></li><li id="menu-item-63409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63409"><a href="https://realtybiznews.com/category/real-estate-resource/infographics-resource/">Infographics</a></li><li id="menu-item-63410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63410"><a href="https://realtybiznews.com/category/real-estate-marketing/social-media/instagram/">Instagram</a></li><li id="menu-item-63417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63417"><a href="https://realtybiznews.com/category/technology/mobile-apps/">Mobile Apps</a></li><li id="menu-item-63418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63418"><a href="https://realtybiznews.com/category/technology/real-estate-software/">Software Apps</a></li><li id="menu-item-63414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63414"><a href="https://realtybiznews.com/category/real-estate-marketing/lead-generation/">Lead Generation</a></li><li id="menu-item-63419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63419"><a href="https://realtybiznews.com/category/real-estate-marketing/social-media/">Social Media</a></li></ul></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> Reference Guide for a Home Renovation</div><div class="post-63626 post type-post status-publish format-standard has-post-thumbnail hentry category-news-for-realtorsreal-estate-news entry"><h1 class="entry-title">Reference Guide for a Home Renovation</h1><div class="post-info"><span class="date published time" title="2021-08-28T11:53:18-05:00">August 28, 2021</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/bkline/" rel="author">Brian Kline</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><p>There are many reasons why people decide to renovate homes. First-time buyers tend to buy older homes that may be out of date. Or maybe you’ve been in your home for more than a decade and are looking forward to becoming free and clear of the mortgage. Investors have earned big profits with fix-n-flip remodels. Whether you are the owner or an investor, the idea of fixing an older home has been popular for many years.</p><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg"><img loading="lazy" src="https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg" alt="" class="wp-image-29635" width="706" height="504" srcset="https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1.jpg 900w, https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1-300x214.jpg 300w, https://realtybiznews.com/wp-content/uploads/2015/08/home_renovation_1-600x429.jpg 600w" sizes="(max-width: 706px) 100vw, 706px" /></a></figure></div><p>Analysis of U.S. Census data shows that at least half of the houses in America are more than 37 years old. New York state has the oldest median home age at 63 years and Nevada has the lowest median home age at 26 years. This means a lot of roofs, furnaces, flooring, and appliances have reached the end of their lives. Reports show that most people planning a renovation intend to spend $10,000 or more. For that kind of money, you need to do some upfront planning.</p><p><strong>1. What’s going on in your life? </strong>Before making any major decisions, consider what you want out of the renovation for tomorrow and the next 5 or 10 years. Converting the a 4<sup>th</sup> bedroom into an office probably isn’t a good idea if you’re planning a family or see yourself taking care of elderly parents in the coming years. On the other hand, home offices have become very popular as more people work from home. Personal needs matter.</p><p><strong>2. Preliminary research:</strong></p><ul><li>List the renovation projects you are considering.</li><li>Discuss with friends, neighbors, and even realtors about their home renovation experiences.</li><li>Go to some open houses in your neighborhood to see what others have done. Do some internet and magazine research to gain a broad view of possible ideas.</li><li>Research rough estimates for ideas that you are considering.</li><li>Research how your planned renovations will affect your home value.</li><li>If you’re planning multiple projects, prioritize them.</li></ul><p><strong>3. Cost and budget.</strong> Your major costs involve materials, labor, and local market conditions. You’re going to want a minimum of 3 estimates and probably the recommendations of contractors hired by people you trust. However, you can calculate your rough estimate using online calculators such as <a href="https://app.mykukun.com/Home-Renovation-Costs">https://app.mykukun.com/Home-Renovation-Costs</a>. Online estimates are only a beginning and you should expect significant cost variations depending on your specific needs, wants, and decisions.</p><ul><li>Once you have a few estimates from contractors it’s a good idea to add another 30% or 40% to cover changes and unexpected contingencies.</li><li>If you’re removing or adding walls or making foundation changes, you need the professional services of a structural engineer.</li><li>If you’re concerned about recovering your costs when you sell, you may want to prioritize your list based on renovations that recoup the most. Generally, in descending order these are kitchen, bathroom, re-siding, master bedroom, and attic bedroom additions.</li><li>Research financing options if you’re not paying all cash. Banks will typically lend 20% to 30% of the home value (this varies depending on your equity). If the house is valued at $300,000 and your credit is decent, you should expect to be able to borrow $60,000 to $90,000 for renovations.</li><li>Common financing options are equity line of credit, refinancing your home (preferably to lower interest rate), remodeling or personal loans, and credit cards (typically the least preferred).</li></ul><p><strong>4. Hire your contractor. </strong>Once you’ve decided what you are going to do and how you are going to pay for it, it’s time to hire a contractor. This is when you nail down the final estimate. But still keep a 20% to 30% buffer in your budget. Prepare a list of questions specific to your project to ask each contractor. General questions include:</p><ul><li>List of references?</li><li>Experience with your project type and experience near your location?</li><li>Licensed, bonded, and insured (their liability insurance to protect you)? Verify what you are told.</li><li>Comparable projects you can see? Preferably actual finished projects but at least videos or photos.</li><li>Schedule and budget performance?</li><li>What are the payment terms? Down payment, milestones, down payment + final payment, materials + milestones, total upfront (not desired), etc. Ask about payments for scope of work changes?</li><li>What is warrantied and for how long?</li><li>Will you have a single contact person for status and how often will you be given updates?</li><li>How will changes be handled that might be needed?</li><li>Ask how other parts of the house/landscaping will be impacted and protected?</li><li>Ask about subcontractors? Be sure the general contractor takes responsibility for subcontractors.</li><li>How do you accommodate family and pets (if living in the house during remodeling)? Be sure to mention if you work from home.</li><li>Call references to ask questions about if they were pleased with results, budget and schedule performance, how problems were handled, how long ago the work was done, and if they would hire the contractor again?</li><li>Anything specific to your project and situation.</li><li>Listen carefully to all of his/her answers. Especially regarding changes, budgets, and scheduling.</li><li>Require a written and signed proposal and contract before work begins. When it doubt, put it in writing. Make sure all specifications are included. Specify required permits and government inspections. Have a well-written Final Acceptance clause.</li></ul><p><strong>5. Plan how you’ll live during the remodel.</strong> How are you and your family going to live during the renovation? Are you going to move out? Are you going to put up a plastic sheet between your living zone and the construction zone? Are you going to eat out during a kitchen remodel? How are you going to protect valuables and heirlooms with workers in the house? Will you and your family be safe from open holes and other obstacles? Is anyone allergic to dust or chemicals (paint and floor finishes)? Do you need a storage shed? Will you be able to get in and out of your driveway? Make sure your contractor will clean up daily. What else needs to be planned for?</p><p><strong>6. Manage contractors.</strong> Mistakes will happen. Special order materials will arrive late, inspection dates will be missed, and a wall might even be built in the wrong place. Be mentally prepared for these and other issues during construction when your patience is probably short. Talk to your contractor regularly and point these issues out as soon as you find them to avoid a ripple effect. Keep a list and go back to make sure mistakes have been corrected. All changes need to be in writing and include costs. Keep all communication cordial. If you lose your temper, apologize. Expect the same of him or her.</p><p>Soon you’ll be cooking in your dream kitchen, showering in luxury, or enjoying a high-tech lifestyle.</p><p>What are your renovation tips? Please add your comment.</p><p>Also, our weekly Ask Brian column welcomes questions from readers of all experience levels with residential real estate. Please email your questions, inquiries, or article ideas to <a href="mailto:askbrian@realtybiznews.com">askbrian@realtybiznews.com</a>.</p><div class="wp-block-media-text alignwide"><figure class="wp-block-media-text__media"><img loading="lazy" width="931" height="1024" src="https://realtybiznews.com/wp-content/uploads/2018/09/Atlantic-931x1024.jpg" alt="" class="wp-image-50782"/></figure><div class="wp-block-media-text__content"><p>Author bio: Brian Kline has been investing in real estate for more than 35 years and writing about real estate investing for 12 years. He also draws upon 30 plus years of business experience including 12 years as a manager at Boeing Aircraft Company. Brian currently lives at Lake Cushman,  Washington. A vacation destination, near a national and the Pacific Ocean.</p></div></div></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reference-guide-for-a-home-renovation/98763626/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63626' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23aecea4af" /></p><input type="hidden" id="ak_js" name="ak_js" value="91"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/reference-guide-for-a-home-renovation/98763626/" aria-current="page">Reference Guide for a Home Renovation</a></li><li> <a href="https://realtybiznews.com/five-ways-to-make-the-most-of-your-vacation-property/98763675/">Five Ways to Make the Most of Your Vacation Property</a></li><li> <a href="https://realtybiznews.com/uncertainty-over-the-return-to-work-boosts-co-working-spaces/98763672/">Uncertainty over the return to work boosts co-working spaces</a></li><li> <a href="https://realtybiznews.com/3-post-pandemic-real-estate-trends-that-are-here-to-stay/98763663/">3 Post-Pandemic Real Estate Trends That Are Here to Stay</a></li><li> <a href="https://realtybiznews.com/knowing-when-its-time-to-sell-your-home/98763665/">Knowing When It&#8217;s Time to Sell Your Home</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-63626-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img loading="lazy" class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-63675 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource tag-vacation-2 entry"><a href="https://realtybiznews.com/five-ways-to-make-the-most-of-your-vacation-property/98763675/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/08/grant-durr-iSmv0eEcHHM-unsplash-1-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/five-ways-to-make-the-most-of-your-vacation-property/98763675/">Five Ways to Make the Most of Your Vacation Property</a></h2><p class="entry-meta"><span class="date published time" title="2021-08-28T11:48:19-05:00">August 28, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/5-tips-for-investing-in-real-estate/98763632/">5 Tips for Investing in Real Estate</a></li><li><a href="https://realtybiznews.com/safety-considerations-fixing-a-leaky-roof/98763627/">Safety Considerations Fixing a Leaky Roof</a></li><li><a href="https://realtybiznews.com/4-tips-for-an-easy-and-smooth-real-estate-transaction/98763606/">4 Tips For An Easy And Smooth Real Estate Transaction</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-63531 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 entry"><a href="https://realtybiznews.com/top-6-places-to-look-into-when-investing-in-vacation-rental-properties/98763531/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="200" height="150" src="https://realtybiznews.com/wp-content/uploads/2011/05/Lake-Tahoe-vacation-home.jpg" class="entry-image attachment-post" alt="Vacation homes, with cheaper rates and more space, are much more preferable to families" loading="lazy" itemprop="image" srcset="https://realtybiznews.com/wp-content/uploads/2011/05/Lake-Tahoe-vacation-home.jpg 480w, https://realtybiznews.com/wp-content/uploads/2011/05/Lake-Tahoe-vacation-home-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/top-6-places-to-look-into-when-investing-in-vacation-rental-properties/98763531/">Top 6 Places to Look Into When Investing in Vacation Rental Properties</a></h2><p class="entry-meta"><span class="date published time" title="2021-08-10T14:51:13-05:00">August 10, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/altwitt/" rel="author">Al Twitty</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/so-why-myrtle-beach/98762827/">So, Why Myrtle Beach</a></li><li><a href="https://realtybiznews.com/will-the-current-boom-housing-market-crash-dive-or-crash-land/98762294/">Will the Current Boom Housing Market Crash Dive or Crash Land?</a></li><li><a href="https://realtybiznews.com/the-worlds-most-expensive-sports-arenas/98762147/">The world’s most expensive sports arenas</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-63609 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-bitcoin tag-cryptocurrency tag-home-loan-payments tag-mortgage-payments tag-mortgage-repayments tag-united-wholesale-mortgage entry"><a href="https://realtybiznews.com/united-wholesale-mortgage-will-accept-bitcoin-for-home-loan-payments/98763609/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/08/ff987aa4-07c8-40b7-8aea-1fc281a76571-UWM_Building_Image-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/united-wholesale-mortgage-will-accept-bitcoin-for-home-loan-payments/98763609/">United Wholesale Mortgage will accept bitcoin for home loan payments</a></h2><p class="entry-meta"><span class="date published time" title="2021-08-20T08:56:00-05:00">August 20, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/automated-underwriting-startup-candor-lands-12-5m-in-funding/98763597/">Automated underwriting startup Candor lands $12.5M in funding</a></li><li><a href="https://realtybiznews.com/consumers-trust-digital-transactions-survey-shows/98763500/">Consumers trust digital transactions, survey shows</a></li><li><a href="https://realtybiznews.com/will-hemp-homes-solve-the-building-material-shortage/98763474/">Will hemp homes solve the building material shortage?</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVR382G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_9947fa276b6b27cc6576d6b3bb388320.js"></script></body></html>