<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_4f8cd487a1500db59c64669d197c2bec.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>Refinance With Cash-Out - Is the Time Right? - RealtyBizNews: Real Estate News</title><meta name="description" content="Home equity appreciation is soaring thanks to the strong seller’s market. And interest rates remain at historical lows. Both are strong" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Refinance With Cash-Out - Is the Time Right? - RealtyBizNews: Real Estate News" /><meta property="og:description" content="Home equity appreciation is soaring thanks to the strong seller’s market. And interest rates remain at historical lows. Both are strong" /><meta property="og:url" content="https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2020-09-24T13:28:00+00:00" /><meta property="article:modified_time" content="2020-09-23T22:54:58+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="934" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@realtybiznews" /><meta name="twitter:site" content="@realtybiznews" /> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280.jpg","width":1280,"height":934},{"@type":"WebPage","@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#webpage","url":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/","name":"Refinance With Cash-Out - Is the Time Right? - RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#primaryimage"},"datePublished":"2020-09-24T13:28:00+00:00","dateModified":"2020-09-23T22:54:58+00:00","description":"Home equity appreciation is soaring thanks to the strong seller\u2019s market. And interest rates remain at historical lows. Both are strong","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#article","isPartOf":{"@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/90f9bfaef1a6b7d15007c1f04aa05dfe"},"headline":"Refinance With Cash-Out &#8211; Is the Time Right?","datePublished":"2020-09-24T13:28:00+00:00","dateModified":"2020-09-23T22:54:58+00:00","mainEntityOfPage":{"@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#webpage"},"commentCount":0,"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#primaryimage"},"keywords":"cash out refinance","articleSection":"US Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":"Person","@id":"https://realtybiznews.com/#/schema/person/90f9bfaef1a6b7d15007c1f04aa05dfe","name":"Brian Kline","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db3b78856acfd3560e4992e2729a2515?s=96&d=mm&r=g","caption":"Brian Kline"}}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Refinance With Cash-Out &#8211; Is the Time Right? Comments Feed" href="https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/59969" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://realtybiznews.com/?p=59969' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Frefinance-with-cash-out-is-the-time-right%2F98759969%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Frefinance-with-cash-out-is-the-time-right%2F98759969%2F&#038;format=xml" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-59969 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> Refinance With Cash-Out &#8211; Is the Time Right?</div><div class="post-59969 post type-post status-publish format-standard has-post-thumbnail hentry category-news-for-realtorsreal-estate-news tag-cash-out-refinance entry"><h1 class="entry-title">Refinance With Cash-Out &#8211; Is the Time Right?</h1><div class="post-info"><span class="date published time" title="2020-09-24T08:28:00-05:00">September 24, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/bkline/" rel="author">Brian Kline</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><p>Home equity appreciation is soaring thanks to the strong seller’s market. And interest rates remain at historical lows. Both are strong reasons motivating homeowners to refinance mortgages and pull out cash. A cash-out refinance replaces your current home loan with a new mortgage that’s higher than your outstanding loan balance (based on a new appraisal). You can use the cash for pretty much anything that you want. Common uses are a major home remodel, consolidating high-interest debt, purchasing a new car, or other financial goals.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="747" src="https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280-1024x747.jpg" alt="" class="wp-image-43129" srcset="https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280-1024x747.jpg 1024w, https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280-300x219.jpg 300w, https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280-768x560.jpg 768w, https://realtybiznews.com/wp-content/uploads/2017/07/cash-1169650_1280.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><h1>Why Refinancing Might Make Sense Right Now</h1><p>After a brief downturn in home sales when the coronavirus pandemic began, buyers came back in full force. According to CoreLogic, the average home value increased by 6.6% in the second quarter of this year. That amounts to an average of $9,800 per home. And that is only for the most recent financial quarter. Even amid both the health and economic crisis, median home list prices rose 10.8% compared with last year. Anyone that has not refinanced their mortgage during the last several years is likely to have much more equity built up that can be converted into cash at a very low interest rate.</p><p>According to Bankrate, “The average 30-year fixed-refinance rate is 2.97%, down 12 basis points over the last week. A month ago, the average rate on a 30-year fixed refinance was higher, at 3.22%.” If you’re considering shorting the number of years you’ll be paying on your mortgage, the average rate for a 15-year fixed refi is hovering around 2.49%.</p><p>However, not all is rosy for refinancing mortgages. Fannie Mae and Freddie Mac have imposed an “adverse market” fee that begins December 1 (certain refi mortgages are exempt, including those for loan balances below $125,000). This fee is specifically imposed on lenders but is expected to be passed on to borrowers in the form of slightly higher interest rates. The Mortgage Bankers Association expects it to add an extra 0.125% to 0.25%. The fee is an effort to offset a projected $6 billion in losses related to loans in forbearance with many more loans expected to go into forbearance because the high unemployment rate is expected to continue. This additional fee will be applied at closing. Based on the time lag between applying for a refinance loan and the date of closing, loans being applied for in early October can expect the fee to be effective for a December closing. Applying for a refi loan in the next week or so and locking in the interest rate could avoid a slightly higher interest rate.</p><h1>How Cash-Out Refinancing Works</h1><p>Before filling out that application, be aware that you are not likely to be able to pull 100% of the equity out of your house. Lenders generally limit the amount you can withdraw to no more than 80% of your home’s value so that you still have an equity cushion. That 80% means that you’ll maintain 20% equity, which is the trigger point for not needing to pay for private mortgage insurance (PMI).</p><p>A mortgage with an outstanding balance of $100,000 but the home appraises at $300,000 will have $200,000 in total equity. At 80% of the equity, you could borrow up to an additional $160,000. The actual amount you receive in cash will be less if you roll application fees, appraisal costs, closing costs, etc. into the new mortgage. Expect to pay about 3% to 5% of the new loan amount for these costs when doing a cash-out refinance. A reasonable expectation is a maximum of $145,000 in cash based on $200,000 of equity.</p><p>But this is a new mortgage and you can rewrite the terms and conditions. Maybe your credit score is substantially better than when you took out the original loan. Refinancing to a much lower interest rate will help offset the higher monthly mortgage payment that comes from borrowing more money. If your finances are strong enough, you could refinance to a 15 or 20-year mortgage to shorten the number of years you’ll be paying for your house. Typically, fewer years also means a lower interest rate.</p><p>But exercise caution. After all, you are putting your home on the line as collateral. If you overextend yourself, there is always the risk of losing your home to foreclosure. Crunch the numbers carefully to be sure a cash-out refinance is the right move for your financial needs. But now might be the right time for a cash-out refinance as a strategic way to improve your overall finances.</p><p>What are your thoughts about today’s refinancing market? Please leave your comment.</p><p>Also, our weekly Ask Brian column welcomes questions from readers of all experience levels with residential real estate. Please email your questions, inquiries, or article ideas to <a href="mailto:askbrian@realtybiznews.com">askbrian@realtybiznews.com</a>.</p><div class="wp-block-media-text alignwide"><figure class="wp-block-media-text__media"><img loading="lazy" width="931" height="1024" src="https://realtybiznews.com/wp-content/uploads/2018/09/Atlantic-931x1024.jpg" alt="" class="wp-image-50782"/></figure><div class="wp-block-media-text__content"><p>Author bio: Brian Kline has been investing in real estate for more than 35 years and writing about real estate investing for 12 years. He also draws upon 30 plus years of business experience including 12 years as a manager at Boeing Aircraft Company. Brian currently lives at Lake Cushman,  Washington. A vacation destination, near a national and the Pacific Ocean.</p></div></div></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/refinance-with-cash-out-is-the-time-right/98759969/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59969' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f9dfbc25c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/1-million-mortgage-borrowers-havent-asked-for-forbearance/98759960/">1 million mortgage borrowers haven&#8217;t asked for forbearance</a></li><li> <a href="https://realtybiznews.com/era-real-estate-fortifies-chicago-presence-with-affiliation-of-results-realty/98760014/">ERA REAL ESTATE FORTIFIES CHICAGO PRESENCE WITH AFFILIATION OF RESULTS REALTY</a></li><li> <a href="https://realtybiznews.com/the-new-lgbtq-real-estate-alliance-names-board-of-directors-in-anticipation-of-october-1-launch/98760011/">THE NEW LGBTQ+ REAL ESTATE ALLIANCE NAMES BOARD OF DIRECTORS IN ANTICIPATION OF OCTOBER 1 LAUNCH</a></li><li> <a href="https://realtybiznews.com/how-to-safely-market-real-estate-during-covid/98759700/">How to Safely Market Real Estate During COVID</a></li><li> <a href="https://realtybiznews.com/refinance-with-cash-out-is-the-time-right/98759969/" aria-current="page">Refinance With Cash-Out &#8211; Is the Time Right?</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-59969-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img loading="lazy" class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-60002 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource entry"><a href="https://realtybiznews.com/generating-real-estate-leads-online-using-facebook-ads/98760002/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2015/01/Sales-leads-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/generating-real-estate-leads-online-using-facebook-ads/98760002/">Generating Real Estate Leads Online – Using Facebook Ads</a></h2><p class="entry-meta"><span class="date published time" title="2020-09-24T05:47:00-05:00">September 24, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/5-things-to-consider-when-buying-a-condo/98759996/">5 Things to Consider When Buying a Condo</a></li><li><a href="https://realtybiznews.com/property-tax-appeal-tips-to-reduce-your-property-tax-bill/98759981/">Property Tax Appeal Tips to Reduce Your Property Tax Bill</a></li><li><a href="https://realtybiznews.com/how-can-holding-a-virtual-event-benefit-your-real-estate-company/98759973/">How Can Holding A Virtual Event Benefit Your Real Estate Company?</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-59575 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 tag-vancouver-real-estate entry"><a href="https://realtybiznews.com/vancouver-real-estate-market-how-is-the-industry-today/98759575/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="225" height="150" src="https://realtybiznews.com/wp-content/uploads/2011/09/Vancouver.jpg" class="entry-image attachment-post" alt="Canada real estate" loading="lazy" itemprop="image" srcset="https://realtybiznews.com/wp-content/uploads/2011/09/Vancouver.jpg 424w, https://realtybiznews.com/wp-content/uploads/2011/09/Vancouver-300x200.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/vancouver-real-estate-market-how-is-the-industry-today/98759575/">Vancouver Real Estate Market: How Is The Industry Today?</a></h2><p class="entry-meta"><span class="date published time" title="2020-08-08T12:06:56-05:00">August 8, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/why-now-is-the-time-to-invest-in-colorado/98759206/">Why Now is the Time to Invest in Colorado</a></li><li><a href="https://realtybiznews.com/covid-19-and-the-state-of-the-california-real-estate-market/98759050/">COVID-19 AND THE STATE OF THE CALIFORNIA REAL ESTATE MARKET</a></li><li><a href="https://realtybiznews.com/miami-homes-sales-doubles-in-january/98757705/">Miami Homes Sales Doubles in January</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-59815 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-smart-home-tech tag-alexa-for-residential tag-amazon tag-smart-speaker entry"><a href="https://realtybiznews.com/amazon-targets-property-management-with-alexa-for-residential/98759815/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2020/09/room-280x150.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/amazon-targets-property-management-with-alexa-for-residential/98759815/">Amazon targets property management with Alexa for Residential</a></h2><p class="entry-meta"><span class="date published time" title="2020-09-06T13:57:00-05:00">September 6, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/picking-the-best-lighting-control-system-for-your-smart-home/98758463/">Picking the Best Lighting Control System for Your Smart Home</a></li><li><a href="https://realtybiznews.com/renters-want-virtual-tours-too-survey-finds/98759634/">Renters want virtual tours too, survey finds</a></li><li><a href="https://realtybiznews.com/instgram-reels-video-app-to-launch-in-august/98759472/">Instgram Reels video app to launch in August</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVR382G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_1ad1d42beb3acfac84be893a0defad00.js"></script></body></html>