<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_dc2976fb42e662f3e9e98f42f11c325d.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios</title><meta name="description" content="The coronavirus (COVID-19) pandemic is shattering the global economy, so why is there no objective response from real estate industry experts?"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios" /><meta property="og:description" content="The coronavirus (COVID-19) pandemic is shattering the global economy, so why is there no objective response from real estate industry experts?" /><meta property="og:url" content="https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="coronavirus 2019" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="industry recovery" /><meta property="article:tag" content="Luxury real estate" /><meta property="article:tag" content="Milan real estate" /><meta property="article:tag" content="pandemic" /><meta property="article:tag" content="real estate markets" /><meta property="article:tag" content="recession" /><meta property="article:section" content="Featured News" /><meta property="article:published_time" content="2020-03-30T12:46:27+00:00" /><meta property="article:modified_time" content="2020-03-30T12:50:14+00:00" /><meta property="og:updated_time" content="2020-03-30T12:50:14+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2020/03/mall.jpg" /><meta property="og:image:secure_url" content="https://realtybiznews.com/wp-content/uploads/2020/03/mall.jpg" /><meta property="og:image:width" content="799" /><meta property="og:image:height" content="533" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The coronavirus (COVID-19) pandemic is shattering the global economy, so why is there no objective response from real estate industry experts?" /><meta name="twitter:title" content="COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:image" content="https://realtybiznews.com/wp-content/uploads/2020/03/mall.jpg" /><meta name="twitter:creator" content="@realtybiznews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","inLanguage":"en-US","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2020/03/mall.jpg","width":799,"height":533},{"@type":"WebPage","@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#webpage","url":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/","name":"COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios","isPartOf":{"@id":"https://realtybiznews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#primaryimage"},"datePublished":"2020-03-30T12:46:27+00:00","dateModified":"2020-03-30T12:50:14+00:00","description":"The coronavirus (COVID-19) pandemic is shattering the global economy, so why is there no objective response from real estate industry experts?","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/"]}]},{"@type":"NewsArticle","@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#article","isPartOf":{"@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/06e08960bca8be2e1fd57473444a2df6"},"headline":"COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios","datePublished":"2020-03-30T12:46:27+00:00","dateModified":"2020-03-30T12:50:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#webpage"},"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#primaryimage"},"keywords":"Coronavirus,coronavirus 2019,COVID-19,industry recovery,Luxury real estate,Milan real estate,pandemic,real estate markets,recession","articleSection":"Featured News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":["Person"],"@id":"https://realtybiznews.com/#/schema/person/06e08960bca8be2e1fd57473444a2df6","name":"Phil Butler","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5cbe6a20aadaf86bba6a1fdab7b34e1?s=96&d=mm&r=g","caption":"Phil Butler"},"description":"Phil Butler is a former engineer, contractor, and telecommunications professional who is editor of several influential online media outlets. Phil began his digital ramblings via several of the world\u2019s most noted tech blogs, at the advent of blogging as a form of journalistic license.\r\nA graduate of The College of Charleston, Phil also served in the United States Navy, and has worked for any number of Fortune 500 companies. Together with his wife and partner Mihaela Lica Butler, Phil also helped forge Pamil Visions PR into one of the most successful online PR companies in the world. His greatest accomplishments however involves being the best husband, father, and friend he can be.","sameAs":[]}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios Comments Feed" href="https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://realtybiznews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://realtybiznews.com/?p=58159' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fcovid-19-worst-case-scenarios%2F98758159%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fcovid-19-worst-case-scenarios%2F98758159%2F&#038;format=xml" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-58159 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/featured-2/"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured News</span></a> <span aria-label="breadcrumb separator">/</span> COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios</div><div class="post-58159 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 tag-coronavirus tag-coronavirus-2019 tag-covid-19 tag-industry-recovery tag-luxury-real-estate tag-milan-real-estate tag-pandemic tag-real-estate-markets tag-recession entry"><h1 class="entry-title">COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios</h1><div class="post-info"><span class="date published time" title="2020-03-30T07:46:27-05:00">March 30, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/philbutler/" rel="author">Phil Butler</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><p>The coronavirus (COVID-19) pandemic is shattering the global <a href="https://www.fool.com/investing/2020/02/27/coronavirus-flatline-us-economy-goldman-sachs-warn.aspx">economy</a>. Every industry in almost every country is being negatively affected. Stocks have plummeted, and central banks have taken bold steps to equalize, but the degree of uncertainty in the wake of daily news is unprecedented. President Trump’s administration seems to be reeling from the continual bad news, and even his most virulent supporters seem confused as to what’s going on. It’s tough to know who to believe in this time of crisis, and markets are reflecting the uncertainty.</p><figure class="wp-block-image size-large"><img src="https://realtybiznews.com/wp-content/uploads/2020/03/mall.jpg" alt=" Nicollet Mall in Downtown Minneapolis" class="wp-image-58165" srcset="https://realtybiznews.com/wp-content/uploads/2020/03/mall.jpg 799w, https://realtybiznews.com/wp-content/uploads/2020/03/mall-300x200.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/03/mall-768x512.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /><figcaption> Nicollet Mall in Downtown Minneapolis &#8211; Photo by <a href="https://www.flickr.com/photos/146321178@N05/">Chad Davis</a><br></figcaption></figure><h3>No Bull Markets</h3><p>Experts predicted weeks ago that a widespread
epidemic in the U.S. would hit the commercial real estate (CRE) market first.
This is already happening. All one has to do is look at how coronavirus
preventative measures have affected retail mall performance. Kroll Bond Rating
Agency (KBRA). KBRA’s Performance Outlook (KPO) rates CMBS SASB Retail Mall
Loans to <a href="https://finance.yahoo.com/news/kbra-releases-research-coronavirus-covid-150800590.html">underperform</a> and for good reason. Every retail
mall in the country has either been shuttered or put in standby operational
mode. And still, there are those out there advising clients as if there were a
bull market.</p><figure class="wp-block-image size-large"><img src="https://realtybiznews.com/wp-content/uploads/2020/03/starbucks.jpg" alt="Starbucks closes on account of coronavirus" class="wp-image-58163" srcset="https://realtybiznews.com/wp-content/uploads/2020/03/starbucks.jpg 799w, https://realtybiznews.com/wp-content/uploads/2020/03/starbucks-300x200.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/03/starbucks-768x512.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /><figcaption>Few analysts seem to grasp the enormity of the situation with so many businesses affected worldwide and across the spectrum- Photo by <a href="https://www.flickr.com/photos/gotovan/">GoToVan</a></figcaption></figure><p>Since President Trump just extended social
distancing guidelines until April 30, the Easter season is a wash for every
mall retailer. Green Street Advisors said the other day that Commercial
property values are off an estimated 24% since February 21st. Another part of
the sector being hammered is the trusts which own hotels (down 36%), casinos
(down 35%), student housing (down 30%). Anything tied to tourism is a fearsome
investment proposition. Again, the industry news has no cautionary tales.</p><h3>Marketing Depression</h3><p>While many agencies and real estate experts
are trying to forge forward with positive “narratives” the reality of a deep
recession in the U.S. is beginning to sink in. Residential sales are starting
to plummet across the spectrum, as are commercial deals. At one end of the
spectrum, savvy high net income investors are taking a cautious approach in the
wake of events. At the other end, massive job loss and losses to Americans with
small businesses will certainly put a lid on homebuying in the immediate
future.</p><p>To be honest, here, I am a bit appalled at the
level of “marketing fluff” going on in the industry in these unprecedented
times. It’s as if the whole property spectrum is in some kind of collective
denial. This seems absurd to me because the global market and the American
economy was already on shaky ground before the coronavirus outbreak.</p><figure class="wp-block-image size-large"><img src="https://realtybiznews.com/wp-content/uploads/2020/03/San-Francisco.jpg" alt="San Francisco under Quarantine " class="wp-image-58161" srcset="https://realtybiznews.com/wp-content/uploads/2020/03/San-Francisco.jpg 800w, https://realtybiznews.com/wp-content/uploads/2020/03/San-Francisco-300x200.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/03/San-Francisco-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption> San Francisco under Quarantine &#8211; Photo by <a href="https://www.flickr.com/photos/cmichel67/">Christopher Michel</a></figcaption></figure><p>A flash survey on March 16 and 17 by the <a href="https://www.cnbc.com/2020/03/19/coronavirus-update-home-sales-could-fall-by-35percent-as-spring-market-stalls.html">National Association of Realtors</a> reveals
agents across the U.S. canceling their open houses and half of all agents
surveyed telling of a huge drop in buyer interest. The linked CNBC story is one
of the only realistic reports telling what’s going on in the trenches. The
story revolves around <a href="https://carbon.cnbc.com/105700635">Aaron Kirman</a>, the agent/host of <a href="https://www.cnbc.com/listing-impossible/">CNBC’s
“Listing Impossible</a>.” The real estate star says he “thinks this
pandemic could devastate the real estate market.” Kirman is spot on in my
opinion. I think the reason so many experts seem behind the reality curve is
probably that the administration and the whole country are just now feeling
COVID-19 the way Asia and Europe have. The U.S. virus cases are only just now
being recorded according to the true magnitude of the spread.</p><h3>The Trend Ain’t Good</h3><p>One way to get an idea of where the U.S. real
estate market is headed is to look at what’s already happened in <a href="https://therealdeal.com/2020/03/12/real-estate-was-booming-in-milan-and-seoul-then-came-coronavirus/">Milan and Seoul</a>. Both these cities were
booming real estate markets before the pandemic hit. Office leasing, luxury
residential, rentals, the spectrum of real estate has all but dried up in both
cities. In South Korea, the country’s apartment market showed an 80 percent
decline in deal volume in the first nine days of March. And South Korea has beaten
back the COVID-19 curve. In Spain, hotels have been turned into medical
bunkhouses. In Greece, hotels and tourism businesses expect no 2020 tourist
season at all.</p><figure class="wp-block-image size-large"><img src="https://bfi.uchicago.edu/wp-content/uploads/Koijen_chart_1_FINAL-JPEG.jpg" alt="COVID-19 impact on stock prices and dividend expectations"/><figcaption>COVID-19 impact on stock prices and growth expectations &#8211; Becker Freidman Insitute</figcaption></figure><p>In Germany Adidas and H&amp;M are now refusing
to pay rent payments for stores forced to close on account of the virus
pandemic. In cities throughout the European Union, there is talk of a
dissolution of the Eurozone altogether. Most people feel the talk of recession
is talk of a global depression. Infometrics Senior Economist Brad Olsen had <a href="https://www.newstalkzb.co.nz/on-air/early-edition/audio/brad-olsen-coronavirus-economic-crisis-could-be-as-bad-as-great-depression/">this to say</a> about the pandemic’s effects:</p><blockquote class="wp-block-quote"><p><em>&#8220;It&#8217;s far faster and sharper than what we saw during the Global Financial Crisis, and it&#8217;s getting close to what we saw in the Great Depression of the 1930s, so it is the most serious financial crisis we&#8217;ve seen in living memory.&#8221;</em></p></blockquote><p>The only real good news is a huge tax break
for wealthy real estate investors coming out of the $2 trillion coronavirus
stimulus package just signed into law. As it turns out, the Republicans in
Congress slid in a provision on page 203 of the economic bill which benefits
the top 1% who own real estate. According to a report from <a href="https://www.nytimes.com/2020/03/26/business/coronavirus-real-estate-investors-stimulus.html">The New York Times</a>, the provision allows
couples with more than $500,000 in annual capital gains or income from sources
other than their business, like real estate depreciation, to shelter capital
gains for this year and the two previous years.</p><h3>Play Safe</h3><p>Returning to the world as normal people know
it, I am drawn to <a href="https://www.ft.com/content/0f289d20-6e97-11ea-89df-41bea055720b">an article</a> at Financial Times entitled <em>“Can the world afford fiscal and monetary
stimulus on this scale?” </em>Gavyn Davies makes my point at the onset of his
report by pointing out that the global financial stimulus injection<em> “is more dramatic than what we saw after
the financial crash.” </em>He says the unaffordability of these huge stimulus
packages might end up devastating asset prices.</p><p>As I type this <a href="https://www.nasdaq.com/articles/global-markets-asia-shares-suffer-fresh-spill-as-virus-damage-deepens-2020-03-29">Nasdaq</a> is reporting Asian shares and oil prices tumbling once again over fears that the global shutdown over coronavirus might last many months. <a href="https://www.salon.com/2020/03/29/the-sad-state-of-us-and-global-economic-affairs_partner/">This</a> Salon article paints a grim picture of the current situation. It’s a “scenario” I think real estate decisionmakers must do contingency planning for. If we are headed into another Great Depression, it would be a very good thing for every type of investor to be more guarded. And this is not what anyone seems to be advising.</p></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-worst-case-scenarios/98758159/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58159' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13f3d65ede" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/the-dc-housing-market-7-of-the-greatest-places-to-invest/98758173/">The DC Housing Market: 7 of the Greatest Places to Invest</a></li><li> <a href="https://realtybiznews.com/leaders-edge-training-will-provide-real-estate-industry-with-free-access-to-its-agent-success-app/98758170/">LEADER’S EDGE TRAINING WILL PROVIDE REAL ESTATE INDUSTRY WITH FREE ACCESS TO ITS AGENT SUCCESS APP</a></li><li> <a href="https://realtybiznews.com/short-sales-what-buyers-need-to-know/98758084/">Short Sales: What Buyers Need to Know</a></li><li> <a href="https://realtybiznews.com/covid-19-worst-case-scenarios/98758159/" aria-current="page">COVID-19: Some Cautionary Advice in Favor of Worst-Case Scenarios</a></li><li> <a href="https://realtybiznews.com/realtors-chris-eller-and-mary-beth-wichlei-join-the-cassina-group/98758148/">Realtors® Chris Eller and Mary Beth Wichlei join The Cassina Group</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-58159-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-58138 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource tag-home-warranty tag-warranty entry"><a href="https://realtybiznews.com/3-easy-home-improvement-tips-that-create-instant-appeal/98758138/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2018/05/Fotolia_58229708_XS-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/3-easy-home-improvement-tips-that-create-instant-appeal/98758138/">3 Easy Home Improvement Tips that Create Instant Appeal</a></h2><p class="entry-meta"><span class="date published time" title="2020-03-28T12:31:33-05:00">March 28, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/kevin-hobbs-toronto-executive-comments-intersection-of-real-estate-and-blockchain-tech/98758111/">Kevin Hobbs, Toronto executive, comments: intersection of real estate and blockchain tech</a></li><li><a href="https://realtybiznews.com/smart-exterior-upgrades-thatll-increase-the-value-of-your-home/98758132/">Smart Exterior Upgrades That’ll Increase the Value of Your Home</a></li><li><a href="https://realtybiznews.com/5-unique-ways-to-use-your-self-storage-unit-to-improve-your-life/98758129/">5 Unique Ways to Use Your Self-Storage Unit to Improve Your Life</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-57705 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 category-press-release tag-miami tag-miami-association-of-realtors tag-miami-home-sales tag-miami-real-estate entry"><a href="https://realtybiznews.com/miami-homes-sales-doubles-in-january/98757705/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2019/10/Miami-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/miami-homes-sales-doubles-in-january/98757705/">Miami Homes Sales Doubles in January</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-22T11:10:22-06:00">February 22, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/press-release/" rel="author">Press Release</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/uruguay-becomes-top-destination-for-investment-opportunity-in-real-estate/98757512/">Uruguay becomes top destination for investment opportunity in real estate</a></li><li><a href="https://realtybiznews.com/how-to-know-if-that-home-for-sale-in-ca-marina-is-right-for-you/98757143/">How To Know If That Home For Sale In CA Marina is Right For You</a></li><li><a href="https://realtybiznews.com/top-10-international-property-markets-for-investment-in-2020/98757038/">Top 10 International Property Markets for Investment in 2020</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-58170 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release category-real-estate-software tag-apps tag-software-brokerage-app tag-success-app entry"><a href="https://realtybiznews.com/leaders-edge-training-will-provide-real-estate-industry-with-free-access-to-its-agent-success-app/98758170/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2018/11/software-apps-1013616_1280-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/leaders-edge-training-will-provide-real-estate-industry-with-free-access-to-its-agent-success-app/98758170/">LEADER’S EDGE TRAINING WILL PROVIDE REAL ESTATE INDUSTRY WITH FREE ACCESS TO ITS AGENT SUCCESS APP</a></h2><p class="entry-meta"><span class="date published time" title="2020-03-30T14:16:27-05:00">March 30, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/realtybiz-contributor/" rel="author">RealtyBiz News</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/the-u-s-shuts-down-but-home-selling-goes-on/98758095/">The U.S. shuts down, but home selling goes on</a></li><li><a href="https://realtybiznews.com/virtual-tours-catch-on-as-coronavirus-outbreak-spreads/98758032/">Virtual tours catch on as Coronavirus outbreak spreads</a></li><li><a href="https://realtybiznews.com/re-max-platinum-realty-launches-the-re-max-real-estate-search-app/98758036/">RE/MAX Platinum Realty Launches the RE/MAX Real Estate Search App</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_5eb016e40d5d963c9cab8f6c349c537d.js"></script></body></html>