<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_4f8cd487a1500db59c64669d197c2bec.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>Foreclosure filings rise despite moratoriums in place - RealtyBizNews: Real Estate News</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Foreclosure filings rise despite moratoriums in place - RealtyBizNews: Real Estate News" /><meta property="og:description" content="The number of foreclosure filings in the U.S. rose almost 20% compared to the previous month during October. ATTOM Data Solutions, which reported the finding, said foreclosure filings include default notices, bank repossessions and scheduled auctions, and said the COVID-19 pandemic is the most likely factor behind the increase. “It’s a little surprising to see [&hellip;]" /><meta property="og:url" content="https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2020-11-19T14:12:00+00:00" /><meta property="article:modified_time" content="2020-11-19T15:16:09+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2020/11/shutterstock_50051335.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="665" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@realtybiznews" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mike Wheatley"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2020/11/shutterstock_50051335.jpg","width":1000,"height":665},{"@type":"WebPage","@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#webpage","url":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/","name":"Foreclosure filings rise despite moratoriums in place - RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#primaryimage"},"datePublished":"2020-11-19T14:12:00+00:00","dateModified":"2020-11-19T15:16:09+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#article","isPartOf":{"@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f"},"headline":"Foreclosure filings rise despite moratoriums in place","datePublished":"2020-11-19T14:12:00+00:00","dateModified":"2020-11-19T15:16:09+00:00","mainEntityOfPage":{"@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#webpage"},"commentCount":0,"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#primaryimage"},"keywords":"foreclosure moratorium","articleSection":"US Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":"Person","@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f","name":"Mike Wheatley","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","caption":"Mike Wheatley"},"description":"Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com."}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Foreclosure filings rise despite moratoriums in place Comments Feed" href="https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/60492" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://realtybiznews.com/?p=60492' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fforeclosure-filings-rise-despite-moratoriums-in-place%2F98760492%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fforeclosure-filings-rise-despite-moratoriums-in-place%2F98760492%2F&#038;format=xml" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-60492 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> Foreclosure filings rise despite moratoriums in place</div><div class="post-60492 post type-post status-publish format-standard has-post-thumbnail hentry category-news-for-realtorsreal-estate-news tag-foreclosure-moratorium entry"><h1 class="entry-title">Foreclosure filings rise despite moratoriums in place</h1><div class="post-info"><span class="date published time" title="2020-11-19T08:12:00-06:00">November 19, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><p>The number of foreclosure filings in the U.S. rose almost 20% compared to the previous month during October.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1000" height="665" src="https://realtybiznews.com/wp-content/uploads/2020/11/shutterstock_50051335.jpg" alt="" class="wp-image-60496" srcset="https://realtybiznews.com/wp-content/uploads/2020/11/shutterstock_50051335.jpg 1000w, https://realtybiznews.com/wp-content/uploads/2020/11/shutterstock_50051335-300x200.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/11/shutterstock_50051335-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure><p>ATTOM Data Solutions, which <a href="https://www.attomdata.com/news/market-trends/foreclosures/attom-data-solutions-october-2020-u-s-foreclosure-market-report/">reported the finding</a>, said foreclosure filings include default notices, bank repossessions and scheduled auctions, and said the COVID-19 pandemic is the most likely factor behind the increase.</p><p>“It’s a little surprising to see foreclosure activity increasing in spite of the various foreclosure moratoria that are in place,” said Rick Sharga, executive vice president of RealtyTrac. “It’s likely that many of these properties were already in the early stages of default prior to the pandemic, or are vacant and abandoned, which makes them candidates for expedited foreclosure actions.”</p><p>Some surveys have suggested that many struggling homeowners may be <a href="https://realtybiznews.com/fha-extends-mortgage-forbearance-deadline/98760271/">unaware of foreclosure moratoriums</a> put in place by lenders during the pandemic that may be able to shield them from foreclosure for up to a year. Borrowers must contact their lender to initiate that, however.</p><p>Some investors say they&#8217;re <a href="https://realtybiznews.com/investors-wait-to-capitalize-on-pandemic-related-foreclosures/98759986/">awaiting a glut of new foreclosures</a>, with thousands of repossessed homes likely to be sold off cheap next year, once the moratoriums end.</p><p>The metros areas seeing the largest increases in foreclosure starts last month were New York, Chicago, Los Angeles, Miami, and Houston.</p><p>“It’s probably not a surprise that almost all of the metro areas where foreclosure activity increased on a month-over-month basis are also places where unemployment rates are higher than the national average, and in many cases have been hot spots of COVID-19 infections,” Sharga says. “Still, it’s important to keep the numbers in context—even with these increases, overall foreclosure actions are still below last year’s levels by about 80%.”</p><p>The states with the highest foreclosure rates nationwide are South Carolina, Nebraska, Alabama, Louisiana, and Florida. Broken out by metro area, the areas with the highest foreclosure rates in October were Peoria, Ill.; Champaign, Ill.; Birmingham, Ala.; and Houma, La.</p><p>A total of 6,042 U.S. properties entered the foreclosure process in October.</p></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Mike Wheatley</strong><br /><p>Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.</p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60492' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0de8a34150" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/foreclosure-filings-rise-despite-moratoriums-in-place/98760492/" aria-current="page">Foreclosure filings rise despite moratoriums in place</a></li><li> <a href="https://realtybiznews.com/5-relevant-factors-to-consider-in-real-estate-investing/98760517/">5 Relevant Factors To Consider in Real Estate Investing</a></li><li> <a href="https://realtybiznews.com/engel-volkers-continues-americas-expansion-with-entrance-into-bend-or/98760507/">Engel &#038; Völkers Continues Americas Expansion With  Entrance into Bend, OR</a></li><li> <a href="https://realtybiznews.com/3-signs-of-a-bad-home-security-company/98760505/">3 Signs of a Bad Home Security Company</a></li><li> <a href="https://realtybiznews.com/cost-effective-storage-solutions-for-frugal-homeowners/98760503/">Cost-Effective Storage Solutions for Frugal Homeowners</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-60492-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img loading="lazy" class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-60517 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource entry"><a href="https://realtybiznews.com/5-relevant-factors-to-consider-in-real-estate-investing/98760517/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2017/03/Why-Investing-in-Real-Estate-is-a-Great-Financial-Move-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/5-relevant-factors-to-consider-in-real-estate-investing/98760517/">5 Relevant Factors To Consider in Real Estate Investing</a></h2><p class="entry-meta"><span class="date published time" title="2020-11-19T06:32:00-06:00">November 19, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/cost-effective-storage-solutions-for-frugal-homeowners/98760503/">Cost-Effective Storage Solutions for Frugal Homeowners</a></li><li><a href="https://realtybiznews.com/2020-updated-tips-for-beginner-real-estate-investors/98760499/">2020 Updated Tips for Beginner Real Estate Investors</a></li><li><a href="https://realtybiznews.com/5-reasons-to-install-a-smart-thermostat-this-winter/98760457/">5 Reasons to Install a Smart Thermostat This Winter</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-60385 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 tag-palm-springs entry"><a href="https://realtybiznews.com/major-reasons-to-live-in-palm-springs/98760385/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="200" height="150" src="https://realtybiznews.com/wp-content/uploads/2011/05/Lake-Tahoe-vacation-home.jpg" class="entry-image attachment-post" alt="Vacation homes, with cheaper rates and more space, are much more preferable to families" loading="lazy" itemprop="image" srcset="https://realtybiznews.com/wp-content/uploads/2011/05/Lake-Tahoe-vacation-home.jpg 480w, https://realtybiznews.com/wp-content/uploads/2011/05/Lake-Tahoe-vacation-home-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/major-reasons-to-live-in-palm-springs/98760385/">Major Reasons to Live in Palm Springs</a></h2><p class="entry-meta"><span class="date published time" title="2020-11-06T01:32:29-06:00">November 6, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/vancouver-real-estate-market-how-is-the-industry-today/98759575/">Vancouver Real Estate Market: How Is The Industry Today?</a></li><li><a href="https://realtybiznews.com/why-now-is-the-time-to-invest-in-colorado/98759206/">Why Now is the Time to Invest in Colorado</a></li><li><a href="https://realtybiznews.com/covid-19-and-the-state-of-the-california-real-estate-market/98759050/">COVID-19 AND THE STATE OF THE CALIFORNIA REAL ESTATE MARKET</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-60466 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-real-estate category-technology tag-customer-satisfaction tag-mortgage-lenders tag-mortgage-lending entry"><a href="https://realtybiznews.com/mortgage-firms-customer-satisfaction-grows-despite-remote-work-shift/98760466/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2020/11/mortgage-on-pc-620x330-1-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://realtybiznews.com/wp-content/uploads/2020/11/mortgage-on-pc-620x330-1-280x150.jpg 280w, https://realtybiznews.com/wp-content/uploads/2020/11/mortgage-on-pc-620x330-1-300x160.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/11/mortgage-on-pc-620x330-1.jpg 620w" sizes="(max-width: 280px) 100vw, 280px" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/mortgage-firms-customer-satisfaction-grows-despite-remote-work-shift/98760466/">Mortgage firms&#8217; customer satisfaction grows despite remote work shift</a></h2><p class="entry-meta"><span class="date published time" title="2020-11-17T09:42:00-06:00">November 17, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/tomo-networks-raises-40m-to-streamline-real-estate-transactions/98760320/">Tomo Networks raises $40M to streamline real estate transactions</a></li><li><a href="https://realtybiznews.com/second-century-ventures-backs-8-canadian-real-estate-tech-startups/98760180/">Second Century Ventures backs 8 Canadian real estate tech startups</a></li><li><a href="https://realtybiznews.com/amazon-targets-property-management-with-alexa-for-residential/98759815/">Amazon targets property management with Alexa for Residential</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVR382G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_00d215eb086ce84097208c5622d360e4.js"></script></body></html>