<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_ff1b3a690327ae4ac4311d501f1a48af.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>Hospitals do their bit to tackle homelessness in the U.S. - RealtyBizNews: Real Estate News</title><meta name="description" content="Hospitals are increasingly buying up real estate as part of an effort to help alleviate the homeless crisis that’s affecting many parts of the U.S. The"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hospitals do their bit to tackle homelessness in the U.S. - RealtyBizNews: Real Estate News" /><meta property="og:description" content="Hospitals are increasingly buying up real estate as part of an effort to help alleviate the homeless crisis that’s affecting many parts of the U.S. The" /><meta property="og:url" content="https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:tag" content="affordable housing" /><meta property="article:tag" content="homeless" /><meta property="article:tag" content="Hospitals" /><meta property="article:tag" content="transitional housing" /><meta property="article:section" content="US Real Estate" /><meta property="article:published_time" content="2020-01-06T13:09:00+00:00" /><meta property="article:modified_time" content="2020-01-06T04:19:10+00:00" /><meta property="og:updated_time" content="2020-01-06T04:19:10+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280.jpg" /><meta property="og:image:secure_url" content="https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="853" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Hospitals are increasingly buying up real estate as part of an effort to help alleviate the homeless crisis that’s affecting many parts of the U.S. The" /><meta name="twitter:title" content="Hospitals do their bit to tackle homelessness in the U.S. - RealtyBizNews: Real Estate News" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:image" content="https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280.jpg" /><meta name="twitter:creator" content="@realtybiznews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#primaryimage","url":"https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280.jpg","width":1280,"height":853},{"@type":"WebPage","@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#webpage","url":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/","inLanguage":"en-US","name":"Hospitals do their bit to tackle homelessness in the U.S. - RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#primaryimage"},"datePublished":"2020-01-06T13:09:00+00:00","dateModified":"2020-01-06T04:19:10+00:00","description":"Hospitals are increasingly buying up real estate as part of an effort to help alleviate the homeless crisis that\u2019s affecting many parts of the U.S. The"},{"@type":"NewsArticle","@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#article","isPartOf":{"@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f"},"headline":"Hospitals do their bit to tackle homelessness in the U.S.","datePublished":"2020-01-06T13:09:00+00:00","dateModified":"2020-01-06T04:19:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#webpage"},"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#primaryimage"},"keywords":"affordable housing,homeless,Hospitals,transitional housing","articleSection":"US Real Estate","copyrightYear":"2020","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":["Person"],"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f","name":"Mike Wheatley","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","caption":"Mike Wheatley"},"description":"Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.","sameAs":[]}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Hospitals do their bit to tackle homelessness in the U.S. Comments Feed" href="https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://realtybiznews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://realtybiznews.com/?p=57131' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fhospitals-do-their-bit-to-tackle-homelessness-in-the-u-s%2F98757131%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fhospitals-do-their-bit-to-tackle-homelessness-in-the-u-s%2F98757131%2F&#038;format=xml" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-57131 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/real-estate/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> Hospitals do their bit to tackle homelessness in the U.S.</div><div class="post-57131 post type-post status-publish format-standard has-post-thumbnail hentry category-news-for-realtorsreal-estate-news tag-affordable-housing tag-homeless tag-hospitals tag-transitional-housing entry"><h1 class="entry-title">Hospitals do their bit to tackle homelessness in the U.S.</h1><div class="post-info"><span class="date published time" title="2020-01-06T07:09:00-06:00">January 6, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><p>Hospitals are increasingly buying up real estate as part of an effort to help alleviate the homeless crisis that’s affecting many parts of the U.S. The problem for hospitals is that some patients, after receiving treatment, have nowhere to go once they’re discharged.</p><figure class="wp-block-image size-large is-resized"><img src="https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280-1024x682.jpg" alt="" class="wp-image-57135" width="589" height="392" srcset="https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280-1024x682.jpg 1024w, https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280-300x200.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280-768x512.jpg 768w, https://realtybiznews.com/wp-content/uploads/2020/01/healing-4054923_1280.jpg 1280w" sizes="(max-width: 589px) 100vw, 589px" /></figure><p>Insurance
companies generally refuse to pay for patients once they’re
immediate problem has been treated, but hospitals are sometimes left
struggling to release those who have nowhere to go.</p><p>As
a result, some hospitals that allow patients to stay after treatment
are struggling to provide beds for other patients.</p><p>“We could be receiving revenue from a patient who needs hospitalization, but instead we’re covering the cost of that patient occupying a bed,” Peg Burnette, chief financial officer at Denver Health, <a href="https://www.foxnews.com/health/hospitals-investing-real-estate-homelessness-mental-health">told FOX News</a>.</p><p>Now,
some hospitals are trying to do something about the situation. For
example, Denver Health told FOX News it’s teaming up with the
Denver Housing Authority to renovate an unused building on its
hospital campus. The plan is to offer low-income senior housing at
the building, with one floor to be leased back to the hospital that
can offer extra beds for “transitioning patients” that have
nowhere to go. The hospital will then coordinate with authorities to
try and find those patients more permanent housing, it said. By
providing transitional housing, the hospital believed it will be able
to save money. At present, the average cost to house a single patient
at Denver Health is $2,700 per day.</p><p>Elsewhere,
the University of Illinois Hospital &amp; Health Sciences Systems has
started a pilot program this year with 26 patients and hopes to
eventually house 75 patients, also to address housing aftercare.</p><p>“Homelessness
tends to be invisible in health care,” Stephen Brown, director of
preventive emergency medicine at University of Illinois Hospital in
Chicago, told Fox News.</p><p>More
hospitals are seeking to address it. In records dating back to the
late 1990s, the hospital discovered about 10,000 patients believed to
be homeless who had channeled through its care over the years.</p><p>&#8220;We&#8217;re
just a hospital and we&#8217;re a player in this,” Brown says. “But it
really requires a cross-sector approach to solving this really kind
of wicked problem in society.”</p></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Mike Wheatley</strong><br /><p>Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.</p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57131' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b83b4a7270" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/californias-solar-power-requirement-for-new-homes-comes-into-effect/98757140/">California&#8217;s solar power requirement for new homes comes into effect</a></li><li> <a href="https://realtybiznews.com/hospitals-do-their-bit-to-tackle-homelessness-in-the-u-s/98757131/" aria-current="page">Hospitals do their bit to tackle homelessness in the U.S.</a></li><li> <a href="https://realtybiznews.com/experts-forecast-big-month-for-home-sales-in-january/98757132/">Experts forecast big month for home sales in January</a></li><li> <a href="https://realtybiznews.com/study-shows-ai-could-boost-minority-homeownership-rates/98757122/">Study shows AI could boost minority homeownership rates</a></li><li> <a href="https://realtybiznews.com/5-interior-design-trends-set-to-go-out-of-fashion-in-2020/98757121/">5 interior design trends set to go out of fashion in 2020</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-57131-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-57105 post type-post status-publish format-standard has-post-thumbnail hentry category-design-home-improvement-real-estate category-real-estate-resource tag-46119 tag-fake-wood tag-flooring tag-floors tag-fresh-floors tag-marble-floor tag-vinyl-plank entry"><a href="https://realtybiznews.com/3-new-flooring-trends-to-emerge-in-2020/98757105/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2019/12/space-3197611_1280-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/3-new-flooring-trends-to-emerge-in-2020/98757105/">3 new flooring trends to emerge in 2020</a></h2><p class="entry-meta"><span class="date published time" title="2019-12-31T09:26:47-06:00">December 31, 2019</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/eying-a-real-estate-investment-6-signs-you-should-be-looking-at-another-one-instead/98757113/">Eying a Real Estate Investment? 6 Signs You Should Be Looking at Another One Instead</a></li><li><a href="https://realtybiznews.com/4-home-design-trends-to-expect-in-2020/98757096/">4 Home design trends to expect in 2020</a></li><li><a href="https://realtybiznews.com/your-next-creative-diy-projects/98757089/">Your Next Creative DIY Projects</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-57038 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-market-watch-2 tag-brazil-properties tag-columbia-property tag-international-property tag-panama-properties tag-portugal-property tag-property-markets entry"><a href="https://realtybiznews.com/top-10-international-property-markets-for-investment-in-2020/98757038/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2019/12/Greece-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/top-10-international-property-markets-for-investment-in-2020/98757038/">Top 10 International Property Markets for Investment in 2020</a></h2><p class="entry-meta"><span class="date published time" title="2019-12-23T04:25:34-06:00">December 23, 2019</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/guest-author/" rel="author">Guest Author</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/how-to-buy-a-historic-home-in-savannah/98756635/">How to Buy a Historic Home in Savannah</a></li><li><a href="https://realtybiznews.com/what-to-look-for-before-buying-a-home-in-miami/98756544/">What to look for Before Buying a Home in Miami</a></li><li><a href="https://realtybiznews.com/tips-for-choosing-houses-for-sale-in-liverpool-ny/98756521/">Tips For Choosing Houses For Sale In Liverpool NY</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-57122 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-real-estate-software tag-ai-software tag-artificial-intelligence tag-loan-application tag-minority-groups tag-mortgage-application entry"><a href="https://realtybiznews.com/study-shows-ai-could-boost-minority-homeownership-rates/98757122/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2020/01/binary-2175285_1280-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/study-shows-ai-could-boost-minority-homeownership-rates/98757122/">Study shows AI could boost minority homeownership rates</a></h2><p class="entry-meta"><span class="date published time" title="2020-01-05T11:44:58-06:00">January 5, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/how-to-create-smart-home-security-system/98757080/">How to Create Smart Home Security System</a></li><li><a href="https://realtybiznews.com/sahel-majali-explains-how-vr-technology-is-used-in-construction/98756991/">Sahel Majali Explains How VR Technology Is Used in Construction</a></li><li><a href="https://realtybiznews.com/smart-home-hubs/98756721/">Smart Home Hubs: Making Your Smart Home Dream a Reality</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_6dd4a35db71485535dcd688a2db186b4.js"></script></body></html>