<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_91adaaa9df7971c335a3211b17c345b8.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>NY lawmakers want more transparency from co-ops - RealtyBizNews: Real Estate News</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NY lawmakers want more transparency from co-ops - RealtyBizNews: Real Estate News" /><meta property="og:description" content="Lawmakers in New York are trying to push through a bill that would force co-op boards to explain why they reject potential buyers of their apartments. The bill is meant to prevent discrimination by co-ops when they make such decisions, proponents of the new law say. If the state senate bill is approved, it would [&hellip;]" /><meta property="og:url" content="https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2021-04-16T11:59:00+00:00" /><meta property="article:modified_time" content="2021-04-16T01:58:59+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@realtybiznews" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mike Wheatley"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","contentUrl":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280.jpg","contentUrl":"https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280.jpg","width":1280,"height":960},{"@type":"WebPage","@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#webpage","url":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/","name":"NY lawmakers want more transparency from co-ops - RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#primaryimage"},"datePublished":"2021-04-16T11:59:00+00:00","dateModified":"2021-04-16T01:58:59+00:00","breadcrumb":{"@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/"]}]},{"@type":"BreadcrumbList","@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://realtybiznews.com/","url":"https://realtybiznews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/","url":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/","name":"NY lawmakers want more transparency from co-ops"}}]},{"@type":["Article","NewsArticle"],"@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#article","isPartOf":{"@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f"},"headline":"NY lawmakers want more transparency from co-ops","datePublished":"2021-04-16T11:59:00+00:00","dateModified":"2021-04-16T01:58:59+00:00","mainEntityOfPage":{"@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#webpage"},"commentCount":0,"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#primaryimage"},"keywords":"co-op apartments,co-ops,discrimination,New York","articleSection":"Residential","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":"Person","@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f","name":"Mike Wheatley","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","caption":"Mike Wheatley"},"description":"Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com."}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; NY lawmakers want more transparency from co-ops Comments Feed" href="https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/62250" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.3" /><link rel='shortlink' href='https://realtybiznews.com/?p=62250' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fny-lawmakers-want-more-transparency-from-co-ops%2F98762250%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fny-lawmakers-want-more-transparency-from-co-ops%2F98762250%2F&#038;format=xml" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-62250 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/residential-real-estate/"><span class="breadcrumb-link-text-wrap" itemprop="name">Residential</span></a> <span aria-label="breadcrumb separator">/</span> NY lawmakers want more transparency from co-ops</div><div class="post-62250 post type-post status-publish format-standard has-post-thumbnail hentry category-residential-real-estate tag-co-op-apartments tag-co-ops tag-discrimination tag-new-york entry"><h1 class="entry-title">NY lawmakers want more transparency from co-ops</h1><div class="post-info"><span class="date published time" title="2021-04-16T06:59:00-05:00">April 16, 2021</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><p>Lawmakers in New York are trying to push through a bill that would force co-op boards to explain why they reject potential buyers of their apartments. The bill is meant to prevent discrimination by co-ops when they make such decisions, proponents of the new law say.</p><figure class="wp-block-image size-large"><a href="https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280.jpg"><img loading="lazy" width="1024" height="768" src="https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280-1024x768.jpg" alt="" class="wp-image-62251" srcset="https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280-1024x768.jpg 1024w, https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280-300x225.jpg 300w, https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280-768x576.jpg 768w, https://realtybiznews.com/wp-content/uploads/2021/04/new-york-1629872_1280.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure><p>If the state senate bill is approved, it would require both residential co-op and condominium boards to provide a written explanation to anyone whose application to purchase a unit in the building is turned down. At present, these boards do not need to provide a reason as to why they reject applicants.</p><p>Co-op apartments, also known as cooperatives, are owned by a corporation and are not considered real property. When buying a co-op apartment in NYC, people are actually buying shares in the corporation that are allocated to that apartment and this entitles them to a proprietary lease on that unit.</p><p>Some co-op boards are against the bill, saying it would leave them at risk of more litigation.</p><p>&#8220;I am concerned that something like this may actually create fodder for somebody who wants to make a claim of discrimination where the reasons may be legitimate,&#8221; Steven Wagner, a real-estate attorney, told <a href="https://www.wsj.com/articles/nyc-co-op-boards-would-have-to-explain-why-they-deny-buyers-under-new-bill-11618156802">The Wall Street Journal</a>. He said, for example, an applicant may be denied due to weak financial credentials or an application that lacks required documents.</p><p>But advocates of the bill argue that there is a clear lack of transparency in co-op decisions that leaves a lot of room for some applicants to be discriminated against.</p><p>“I think it will always be the case, and it’s not always intentional,” said assemblyman N. Nick Perry, who sponsored the bill. “The intent is to prevent discriminatory decisions.”</p><p>Some say the bill could actually benefit the co-op sector. Donna Olshan, president of a New York-based brokerage called Olshan Realty Inc., told the Journal that the gap between co-op and condo values continues to grow in the city. She pointed to data from Douglas Elliman that shows that in the first quarter of this year, the average price per square foot for a condo in New York was $1,714, compared to just $1,054 per square foot for a co-op.</p><p>Olshan said that by creating more transparency in the co-op application process, this would help to “unlock value” and “be fair and less discriminatory.”</p></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Mike Wheatley</strong><br /><p>Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.</p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ny-lawmakers-want-more-transparency-from-co-ops/98762250/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62250' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55a56e9934" /></p><input type="hidden" id="ak_js" name="ak_js" value="152"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/ask-brian-lighting-energy-improvements-add-home-value/98762210/">Ask Brian: Lighting Energy Improvements Add Home Value</a></li><li> <a href="https://realtybiznews.com/some-people-are-buying-their-second-homes-first/98762264/">Some people are buying their second homes first</a></li><li> <a href="https://realtybiznews.com/ny-lawmakers-want-more-transparency-from-co-ops/98762250/" aria-current="page">NY lawmakers want more transparency from co-ops</a></li><li> <a href="https://realtybiznews.com/independent-laredo-brokerage-joins-the-better-homes-and-gardens-real-estate-brand/98762277/">INDEPENDENT LAREDO BROKERAGE JOINS THE BETTER HOMES AND GARDENS REAL ESTATE BRAND</a></li><li> <a href="https://realtybiznews.com/notorious-swindler-bernie-madoff-dies-in-prison-at-82/98762269/">Notorious Swindler Bernie Madoff Dies in Prison at 82</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-62250-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img loading="lazy" class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-62259 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource tag-invest tag-investing-2 entry"><a href="https://realtybiznews.com/3-best-passive-real-estate-investment-strategies/98762259/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/03/invest-1346104_1920-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/3-best-passive-real-estate-investment-strategies/98762259/">3 Best Passive Real Estate Investment Strategies</a></h2><p class="entry-meta"><span class="date published time" title="2021-04-14T11:08:24-05:00">April 14, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/what-is-a-real-estate-agent/98762244/">What is a real estate agent?</a></li><li><a href="https://realtybiznews.com/how-to-select-the-right-realtor-in-your-neighborhood/98762226/">How to Select The Right Realtor in Your Neighborhood?</a></li><li><a href="https://realtybiznews.com/5-steps-to-buying-a-property/98762212/">5 Steps to Buying a Property</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-62147 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 tag-arena tag-sports-arena entry"><a href="https://realtybiznews.com/the-worlds-most-expensive-sports-arenas/98762147/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/04/Arena-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/the-worlds-most-expensive-sports-arenas/98762147/">The world’s most expensive sports arenas</a></h2><p class="entry-meta"><span class="date published time" title="2021-04-02T12:59:36-05:00">April 2, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/altwitt/" rel="author">Al Twitty</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/which-nyc-borough-is-right-for-you/98761660/">Which NYC borough is right for you?</a></li><li><a href="https://realtybiznews.com/best-la-neighborhoods-for-new-yorkers/98761563/">Best LA Neighborhoods for New Yorkers</a></li><li><a href="https://realtybiznews.com/royalelife-ceo-robert-bull-warns-of-the-dangers-of-early-equity-release/98761517/">RoyaleLife CEO Robert Bull Warns of the Dangers of Early Equity Release</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-62230 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-technology tag-bitcoin-payments tag-caruso tag-cryptocurrency tag-rick-caruso entry"><a href="https://realtybiznews.com/rick-carusos-real-estate-firm-now-accepts-bitcoin/98762230/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/04/Rick-Caruso-Opening-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/rick-carusos-real-estate-firm-now-accepts-bitcoin/98762230/">Rick Caruso&#8217;s real estate firm now accepts bitcoin</a></h2><p class="entry-meta"><span class="date published time" title="2021-04-14T08:10:00-05:00">April 14, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/matterport-will-it-be-this-years-biggest-proptech-ipo/98762236/">Matterport: Will It Be This Year’s Biggest PropTech IPO?</a></li><li><a href="https://realtybiznews.com/using-technology-to-recover-rental-debt/98762208/">Using Technology to Recover Rental Debt</a></li><li><a href="https://realtybiznews.com/senior-care-homes-embrace-tech-to-help-residents-stay-connected/98762166/">Senior care homes embrace tech to help residents stay connected</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVR382G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_0619eaefb802d350bf6f87d7d627cd14.js"></script></body></html>