<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_2cbfe529ebe3d9efc4166ec6a8acd96e.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>Study reveals gender gap in credit card borrowing limits &raquo; RealtyBizNews: Real Estate News</title><link rel="canonical" href="https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Study reveals gender gap in credit card borrowing limits" /><meta property="og:description" content="The gender pay gap in the U.S. has been well documented, but new research shows that men don’t just earn more money, on average, but they also get higher borrowing limits when it comes to credit. That’s according to new research from the Federal Reserve Bank of Philadelphia, which identified an “unexplained gender difference in [&hellip;]" /><meta property="og:url" content="https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2021-11-14T13:31:00+00:00" /><meta property="article:modified_time" content="2021-11-14T17:48:29+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg" /><meta property="og:image:width" content="626" /><meta property="og:image:height" content="417" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@realtybiznews" /><meta name="twitter:site" content="@realtybiznews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mike Wheatley" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","contentUrl":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://realtybiznews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg","contentUrl":"https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg","width":626,"height":417},{"@type":"WebPage","@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#webpage","url":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/","name":"Study reveals gender gap in credit card borrowing limits &raquo; RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#primaryimage"},"datePublished":"2021-11-14T13:31:00+00:00","dateModified":"2021-11-14T17:48:29+00:00","breadcrumb":{"@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/"]}]},{"@type":"BreadcrumbList","@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://realtybiznews.com/"},{"@type":"ListItem","position":2,"name":"Study reveals gender gap in credit card borrowing limits"}]},{"@type":"Article","@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#article","isPartOf":{"@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f"},"headline":"Study reveals gender gap in credit card borrowing limits","datePublished":"2021-11-14T13:31:00+00:00","dateModified":"2021-11-14T17:48:29+00:00","mainEntityOfPage":{"@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#webpage"},"wordCount":838,"commentCount":0,"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#primaryimage"},"thumbnailUrl":"https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg","keywords":["borrowing limits","credit card limits","gender credit gap","gender gap"],"articleSection":["Mortgage"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":"Person","@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f","name":"Mike Wheatley","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","caption":"Mike Wheatley"},"description":"Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.","url":"https://realtybiznews.com/author/mikesole/"}]}/*]]>*/</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Study reveals gender gap in credit card borrowing limits Comments Feed" href="https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/feed/" /> <!--noptimize--><script id="realt-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]-->  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-G5BVY7N8QZ' id='google_gtagjs-js' async></script> <link rel="https://api.w.org/" href="https://realtybiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realtybiznews.com/wp-json/wp/v2/posts/64645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://realtybiznews.com/?p=64645' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fstudy-reveals-gender-gap-in-credit-card-borrowing-limits%2F98764645%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fstudy-reveals-gender-gap-in-credit-card-borrowing-limits%2F98764645%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.45.0" /><meta name="google-site-verification" content="Sf1OjmZlgEWH1dHhKVrWzmlvo5Ib45vEpqzhRP1No20" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /> <script async custom-element="amp-auto-ads"
src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/?amp=1">  <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2428136414597822" crossorigin="anonymous" type="text/javascript"></script> <meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-64645 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange aa-prefix-realt-"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div><div id="block-2" class="widget widget_block widget_media_video"><div class="widget-wrap"><figure class="wp-block-video"></figure></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a></li><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a><ul class="sub-menu"><li id="menu-item-63404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63404"><a href="https://realtybiznews.com/category/commercial-real-estate/commercial-lease/">Commercial Lease</a></li><li id="menu-item-63405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63405"><a href="https://realtybiznews.com/category/commercial-real-estate/multifamily/">Multifamily</a></li><li id="menu-item-63411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63411"><a href="https://realtybiznews.com/category/commercial-real-estate/office/">Office</a></li></ul></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a><ul class="sub-menu"><li id="menu-item-63421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63421"><a href="https://realtybiznews.com/category/investing/">Real Estate Investing</a></li><li id="menu-item-63422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63422"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/home-buying/">Home Buying</a></li><li id="menu-item-63423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63423"><a href="https://realtybiznews.com/category/investing/real-estate-investing/rental-properties/">Rental Properties</a></li><li id="menu-item-63424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63424"><a href="https://realtybiznews.com/category/investing/crowdfunding/">Crowdfunding</a></li><li id="menu-item-63425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63425"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/brokerage/">Brokerage</a></li><li id="menu-item-63426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63426"><a href="https://realtybiznews.com/category/investing/investing-house-flipping/">House Flipping</a></li><li id="menu-item-63427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63427"><a href="https://realtybiznews.com/category/real-estate-resource/insurance/">Home Owners Insurance</a></li><li id="menu-item-63428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63428"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/foreclosures/">Foreclosures</a></li></ul></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a><ul class="sub-menu"><li id="menu-item-63416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63416"><a href="https://realtybiznews.com/category/real-estate-marketing/advertising/">Advertising</a></li><li id="menu-item-63415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63415"><a href="https://realtybiznews.com/category/real-estate-marketing/seo/">SEO</a></li><li id="menu-item-63412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63412"><a href="https://realtybiznews.com/category/real-estate-marketing/google/">Google</a></li><li id="menu-item-63413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63413"><a href="https://realtybiznews.com/category/real-estate-marketing/facebook/">Facebook</a></li><li id="menu-item-63407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63407"><a href="https://realtybiznews.com/category/marketing-real-estate/">Marketing Insider</a></li><li id="menu-item-63406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63406"><a href="https://realtybiznews.com/category/real-estate-marketing/video-marketing-real-estate-marketing/">Video Marketing</a></li><li id="menu-item-63408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63408"><a href="https://realtybiznews.com/category/real-estate-marketing/social-media/snapchat/">Snapchat</a></li><li id="menu-item-63409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63409"><a href="https://realtybiznews.com/category/real-estate-resource/infographics-resource/">Infographics</a></li><li id="menu-item-63410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63410"><a href="https://realtybiznews.com/category/real-estate-marketing/social-media/instagram/">Instagram</a></li><li id="menu-item-63417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63417"><a href="https://realtybiznews.com/category/technology/mobile-apps/">Mobile Apps</a></li><li id="menu-item-63418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63418"><a href="https://realtybiznews.com/category/technology/real-estate-software/">Software Apps</a></li><li id="menu-item-63414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63414"><a href="https://realtybiznews.com/category/real-estate-marketing/lead-generation/">Lead Generation</a></li><li id="menu-item-63419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63419"><a href="https://realtybiznews.com/category/real-estate-marketing/social-media/">Social Media</a></li></ul></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/"><span class="breadcrumb-link-text-wrap" itemprop="name">US Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/real-estate/"><span class="breadcrumb-link-text-wrap" itemprop="name">Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/real-estate/mortgage-real-estate/"><span class="breadcrumb-link-text-wrap" itemprop="name">Mortgage</span></a> <span aria-label="breadcrumb separator">/</span> Study reveals gender gap in credit card borrowing limits</div><div class="post-64645 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-real-estate tag-borrowing-limits tag-credit-card-limits tag-gender-credit-gap tag-gender-gap entry"><h1 class="entry-title">Study reveals gender gap in credit card borrowing limits</h1><div class="post-info"><span class="date published time" title="2021-11-14T07:31:00-06:00">November 14, 2021</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><p>The gender pay gap in the U.S. has been well documented, but new research shows that men don’t just earn more money, on average, but they also get higher borrowing limits when it comes to credit.</p><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg"><img loading="lazy" width="626" height="417" src="https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg" alt="" class="wp-image-64646" srcset="https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590.jpg 626w, https://realtybiznews.com/wp-content/uploads/2021/11/couple-signing-document_23-2147797590-300x200.jpg 300w" sizes="(max-width: 626px) 100vw, 626px" /></a></figure></div><p>That’s according to <a href="https://www.philadelphiafed.org/-/media/frbp/assets/working-papers/2021/wp21-35.pdf">new research</a> from the Federal Reserve Bank of Philadelphia, which identified an “unexplained gender difference in bankcard limits” of around $1,323, with men enjoying higher limits than their female counterparts. The researchers came to that finding after controlling for credit scores, income disparity and demographic characteristics, CNBC <a href="https://www.cnbc.com/2021/11/09/men-tend-to-have-higher-credit-limits-than-female-borrowers.html">reported</a>.</p><p>The research was based on data over a period of 10 years, and found that the credit gap fluctuates over time.</p><p>In addition, the difference between genders also varied in terms of consumer’s credit limits. For smaller limits, women tended to have more borrowing power, but when it came higher amounts of $30,000 to $40,000, men had access to more credit.</p><p>Women were found to own more credit cards than men in general, but they have lower average balances, the researchers added.</p><p>The analysis was based on dat</p><p>The gender pay gap in the U.S. has been well documented, but new research shows that men don’t just earn more money, on average, but they also get higher borrowing limits when it comes to credit.</p><p>That’s according to new research from the Federal Reserve Bank of Philadelphia, which identified an “unexplained gender difference in bankcard limits” of around $1,323, with men enjoying higher limits than their female counterparts. The researchers came to that finding after controlling for credit scores, income disparity and demographic characteristics, CNBC reported.</p><p>The research was based on data over a period of 10 years, and found that the credit gap fluctuates over time.</p><p>In addition, the difference between genders also varied in terms of consumer’s credit limits. For smaller limits, women tended to have more borrowing power, but when it came higher amounts of $30,000 to $40,000, men had access to more credit.</p><p>Women were found to own more credit cards than men in general, but they have lower average balances, the researchers added.</p><p>The analysis was based on data from sole mortgage applications with no co-applicants, so as to accurately separate the findings by gender. As such, Nathan Blascak, research fellow at the Federal Reserve Bank of Philadelphia’s Consumer Finance Institute, said the results may not be indicative of all people with a credit card.</p><p>Blascak, who co-wrote the research with Anna Tranfaglia, a business analyst at the Federal Reserve Board of Governors, told CNBC they weren’t sure how big the gender gap might be before analyzing the data.</p><p>“It ended up being relatively small, especially when you think about what the gender pay gap is,” he said.</p><p>Blascak claimed that the difference is unlikely to be due to financial institutions being biased, as credit offers generally follow an automated process. He said the gender wage gap does play a role in the discrepancies however, but it’s not clear to what extent.</p><p>He said one possible reason for the discrepancy is when men and women originate their first credit card that sets initial limits, which accumulate over time. Further, he said there tend to be slight differences in the kinds of credit card offers received by men and women. Men tend to receive more offers on average, and the solicitations are slightly different.</p><p>CNBC said the research is one of the first papers of its kind to apply large administrative data to try and answer questions on how men’s and women’s experiences differ.</p><p>a from sole mortgage applications with no co-applicants, so as to accurately separate the findings by gender. As such, Nathan Blascak, research fellow at the Federal Reserve Bank of Philadelphia’s Consumer Finance Institute, said the results may not be indicative of all people with a credit card.</p><p>Blascak, who co-wrote the research with Anna Tranfaglia, a business analyst at the Federal Reserve Board of Governors, told CNBC they weren’t sure how big the gender gap might be before analyzing the data.</p><p>“It ended up being relatively small, especially when you think about what the gender pay gap is,” he said.</p><p>Blascak claimed that the difference is unlikely to be due to financial institutions being biased, as credit offers generally follow an automated process. He said the gender wage gap does play a role in the discrepancies however, but it’s not clear to what extent.</p><p>He said one possible reason for the discrepancy is when men and women originate their first credit card that sets initial limits, which accumulate over time. Further, he said there tend to be slight differences in the kinds of credit card offers received by men and women. Men tend to receive more offers on average, and the solicitations are slightly different.</p><p>CNBC said the research is one of the first papers of its kind to apply large administrative data to try and answer questions on how men’s and women’s experiences differ.</p></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Mike Wheatley</strong><br /><p>Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.</p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64645' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2844ac70e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/study-reveals-gender-gap-in-credit-card-borrowing-limits/98764645/" aria-current="page">Study reveals gender gap in credit card borrowing limits</a></li><li> <a href="https://realtybiznews.com/pros-cons-buying-condo/98764657/">Pros and cons of buying a condo</a></li><li> <a href="https://realtybiznews.com/buying-a-house-in-these-cities-is-the-most-traumatic/98764634/">Buying a house in these cities is the most traumatic</a></li><li> <a href="https://realtybiznews.com/real-estate-should-you-double-as-property-manager-primary-contractor/98764650/">Real Estate: Should You Double as Property Manager &#038; Primary Contractor?</a></li><li> <a href="https://realtybiznews.com/real-estate-investment-opportunities-some-useful-tips-for-you/98764652/">Real Estate Investment Opportunities: Some Useful Tips for You</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div><div id="block-6" class="widget widget_block"><div class="widget-wrap"><h2></h2></div></div><div id="block-7" class="widget widget_block"><div class="widget-wrap"><h2></h2></div></div><div id="block-8" class="widget widget_block"><div class="widget-wrap"><h2></h2></div></div><div id="block-9" class="widget widget_block"><div class="widget-wrap"><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe loading="lazy" title="eXp Realty Reviews from Agent Advice agents" width="460" height="259" src="https://www.youtube.com/embed/TU4SVbDmD9s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="block-10" class="widget widget_block"><div class="widget-wrap"><p><div id="RW_Load_VCCP_Navigation1" style="display: block;"><div class="center_content1"><div class="cssload-loader1">Loading</div></div></div><div class="wrapper1" style="display:none;"><div class="carousel1" data-mixed> <a class="prev1" data-prev></a><ul class='forPoppUll1' style='list-style:none;margin:5px;padding:0px;'><li class='forPopp1' onclick='popp1("https://www.youtube.com/embed/cxLv1It2Db4?autoplay=1&rel=0&amp","Realty Biz News Marketing Intro","Rich_Web_VS_CP_Desc_1_0","","")'><div class="wrap1"><figure class='figurForImg1'> <i class="rich_web rich_web-play"></i> <img id="vccp_img1-0" class='vccp_img1 fImgH1' data-rwimg="https://img.youtube.com/vi/cxLv1It2Db4/maxresdefault.jpg" src="https://img.youtube.com/vi/cxLv1It2Db4/maxresdefault.jpg"/> <input type="text" style="display: none;" id="Rich_Web_VS_CP_Desc_1_0" value=""></figure></div></li><li class='forPopp1' onclick='popp1("https://www.youtube.com/embed/iSTj2UMXrA0?autoplay=1&rel=0&amp","SOCIAL STRATEGIES","Rich_Web_VS_CP_Desc_1_1","","undefined")'><div class="wrap1"><figure class='figurForImg1'> <i class="rich_web rich_web-play"></i> <img id="vccp_img1-1" class='vccp_img1 fImgH1' data-rwimg="https://img.youtube.com/vi/iSTj2UMXrA0/maxresdefault.jpg" src="https://img.youtube.com/vi/iSTj2UMXrA0/maxresdefault.jpg"/> <input type="text" style="display: none;" id="Rich_Web_VS_CP_Desc_1_1" value=""></figure></div></li></ul> <a class="next1" data-next ></a></div></div><div class='popF11' onclick='delPopp1()' style='background:rgba(255,255,255,0);'></div><div class='popDiv1' onclick='delPopp1()' style="display:none;"><div class='popVideo11' style='opacity:0;background:rgba(0,0,0,0.7);border-style:solid;border-color:#ffffff;'> <i class='rich_web rich_web-times-circle' id='IconForPop1' style='position:absolute;top:-16.666666666667px;font-size:25px;right:-16.666666666667px;color:#ffffff;cursor:pointer;z-index:2;display:none;' onclick='delPopp1()'></i><div class='popVideo11_rel'><div class='vid'> <iframe class='videoo1' src="" webkitAllowFullScreen mozallowfullscreen allowFullScreen allow='autoplay'></iframe> <a href='#' class='popL1'> View More </a> <span class='minTit1' style='font-size:24px;font-family:Vijaya;color:#ffffff;'> </span></div><div class='titleDescLink1'><div class='titleDescLink1_anim' style='background:rgba(0,148,145,0);'><h2 class='tit1' style='padding:0px;margin:0px;margin-bottom:20px;text-align:center;font-size:24px;font-family:Vijaya;color:#ffffff;'></h2><p class='descr1'></p></div></div></div></div></div> <input type='text' style='display:none;' class='imgCols1'     value='4'/> <input type='text' style='display:none;' class='imgCount1'    value='2'/> <input type='text' style='display:none;' class='poppTitleFS1' value='24'/> <input type='text' style='display:none;' class='poppLinkFS1'  value='15'/></p></div></div><div id="block-5" class="widget widget_block"><div class="widget-wrap"><h2> Realty Biz News Marketing</h2></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Agent Advice</h4><div class="textwidget"><p><a href="https://www.agentadvice.com/real-estate-license/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter size-full wp-image-64567" src="https://realtybiznews.com/wp-content/uploads/2021/11/AA-Banner.jpg" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-64650 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-resource entry"><a href="https://realtybiznews.com/real-estate-should-you-double-as-property-manager-primary-contractor/98764650/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2016/03/embrace_technology_to_be_a_better_property_management_professional-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/real-estate-should-you-double-as-property-manager-primary-contractor/98764650/">Real Estate: Should You Double as Property Manager &#038; Primary Contractor?</a></h2><p class="entry-meta"><span class="date published time" title="2021-11-13T10:43:13-06:00">November 13, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/real-estate-investment-opportunities-some-useful-tips-for-you/98764652/">Real Estate Investment Opportunities: Some Useful Tips for You</a></li><li><a href="https://realtybiznews.com/how-to-buy-land-at-an-auction-in-oklahoma-should-you-do-it/98764631/">How To Buy Land At An Auction In Oklahoma &#038; Should You Do It?</a></li><li><a href="https://realtybiznews.com/mall-traffic-is-back-4-tips-for-securing-a-space-in-a-shopping-center/98764627/">Mall Traffic Is Back: 4 Tips For Securing A Space in a Shopping Center</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-64606 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 tag-home tag-home-prices tag-san-francisco-homes entry"><a href="https://realtybiznews.com/6-things-to-know-before-buying-a-home-in-san-francisco/98764606/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/07/Vacation-second-home-280x150.jpg" class="entry-image attachment-post" alt="Buying a vacation or 2nd home" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/6-things-to-know-before-buying-a-home-in-san-francisco/98764606/">6 Things To Know Before Buying A Home In San Francisco</a></h2><p class="entry-meta"><span class="date published time" title="2021-11-10T06:42:47-06:00">November 10, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/diana-ulis-settlement-processor-fosters-success/98764435/">Diana Ulis Settlement Processor Fosters Success</a></li><li><a href="https://realtybiznews.com/what-you-need-to-know-about-buying-or-selling-a-home-in-baltimore/98763904/">What You Need to Know About Buying or Selling a Home in Baltimore</a></li><li><a href="https://realtybiznews.com/top-6-places-to-look-into-when-investing-in-vacation-rental-properties/98763531/">Top 6 Places to Look Into When Investing in Vacation Rental Properties</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-64520 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-software tag-computer-software tag-management-software entry"><a href="https://realtybiznews.com/great-real-estate-management-software-options-for-modern-residential-managers/98764520/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2021/11/laptop-gfca21d48f_1920-280x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/great-real-estate-management-software-options-for-modern-residential-managers/98764520/">Great Real Estate Management Software Options For Modern Residential Managers</a></h2><p class="entry-meta"><span class="date published time" title="2021-11-03T10:17:30-05:00">November 3, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/benstop/" rel="author">Ben Shepardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/homebuilder-lennar-to-create-largest-3d-printed-home-community-in-austin/98764448/">Homebuilder Lennar to create largest 3D-printed home community in Austin</a></li><li><a href="https://realtybiznews.com/digital-closing-tech-provider-endpoint-raises-150m-to-grow-its-business/98764366/">Digital closing tech provider Endpoint raises $150M to grow its business</a></li><li><a href="https://realtybiznews.com/mortgage-lender-uwm-drops-bitcoin-payments-plan-for-now/98764304/">Mortgage lender UWM drops bitcoin payments plan, for now</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVR382G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript> <!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_aa932f35eaa1b413fa5fd4bf9c621b36.js"></script></body></html>