<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link media="all" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_610815cf31d7af2d066d14790d0ff458.css" rel="stylesheet" /><link media="screen" href="https://realtybiznews.com/wp-content/cache/autoptimize/css/autoptimize_065892e82b11b7e2276dab07a3bdf8a3.css" rel="stylesheet" /><title>Study: Work from home to become a long-term trend - RealtyBizNews: Real Estate News</title><meta name="description" content="As companies begin to reopen their office doors following the COVID-19 lockdown, a new survey reveals that around one third of employees are" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Study: Work from home to become a long-term trend - RealtyBizNews: Real Estate News" /><meta property="og:description" content="As companies begin to reopen their office doors following the COVID-19 lockdown, a new survey reveals that around one third of employees are" /><meta property="og:url" content="https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/" /><meta property="og:site_name" content="RealtyBizNews: Real Estate News" /><meta property="article:publisher" content="https://www.facebook.com/realtybiznews/" /><meta property="article:published_time" content="2020-06-17T15:20:00+00:00" /><meta property="article:modified_time" content="2020-06-17T13:57:37+00:00" /><meta property="og:image" content="https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@realtybiznews" /><meta name="twitter:site" content="@realtybiznews" /> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://realtybiznews.com/#organization","name":"Realty Biz News","url":"https://realtybiznews.com/","sameAs":["https://www.facebook.com/realtybiznews/","https://www.linkedin.com/in/realtybiznews/","https://www.pinterest.com/realtybiznews/","https://twitter.com/realtybiznews"],"logo":{"@type":"ImageObject","@id":"https://realtybiznews.com/#logo","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2017/04/Realty-Biz-New-logo.jpg","width":376,"height":405,"caption":"Realty Biz News"},"image":{"@id":"https://realtybiznews.com/#logo"}},{"@type":"WebSite","@id":"https://realtybiznews.com/#website","url":"https://realtybiznews.com/","name":"RealtyBizNews: Real Estate News","description":"With the latest on mortgages, refinancing, real estate &amp; home tips","publisher":{"@id":"https://realtybiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://realtybiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#primaryimage","inLanguage":"en-US","url":"https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#webpage","url":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/","name":"Study: Work from home to become a long-term trend - RealtyBizNews: Real Estate News","isPartOf":{"@id":"https://realtybiznews.com/#website"},"primaryImageOfPage":{"@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#primaryimage"},"datePublished":"2020-06-17T15:20:00+00:00","dateModified":"2020-06-17T13:57:37+00:00","description":"As companies begin to reopen their office doors following the COVID-19 lockdown, a new survey reveals that around one third of employees are","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/"]}]},{"@type":"NewsArticle","@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#article","isPartOf":{"@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#webpage"},"author":{"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f"},"headline":"Study: Work from home to become a long-term trend","datePublished":"2020-06-17T15:20:00+00:00","dateModified":"2020-06-17T13:57:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#webpage"},"publisher":{"@id":"https://realtybiznews.com/#organization"},"image":{"@id":"https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#primaryimage"},"keywords":"office sector,work from home","articleSection":"Commercial Real Estate,Office","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://realtybiznews.com/#organization"}},{"@type":["Person"],"@id":"https://realtybiznews.com/#/schema/person/e799287cc8f2055fb2ed1aa7e1301c3f","name":"Mike Wheatley","image":{"@type":"ImageObject","@id":"https://realtybiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=96&d=mm&r=g","caption":"Mike Wheatley"},"description":"Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com."}]}/*]]>*/</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Feed" href="https://feeds.feedburner.com/Realtybiznews" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Comments Feed" href="https://realtybiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RealtyBizNews: Real Estate News &raquo; Study: Work from home to become a long-term trend Comments Feed" href="https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/feed/" /> <!--[if lt IE 9]> <script type='text/javascript' src='https://realtybiznews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://realtybiznews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realtybiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realtybiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://realtybiznews.com/?p=59083' /><link rel="alternate" type="application/json+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fstudy-work-from-home-to-become-a-long-term-trend%2F98759083%2F" /><link rel="alternate" type="text/xml+oembed" href="https://realtybiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealtybiznews.com%2Fstudy-work-from-home-to-become-a-long-term-trend%2F98759083%2F&#038;format=xml" /><meta name="google-site-verification" content="WEaUs4usI69kRrSGKxcr9SwDc0HLIHeDzDW7R4WQBJ8" /><meta name="google-site-verification" content="swELO82_w0zmCFmHSUaU0JWWSAslhT3jBn77tmYnKow" /><link rel="icon" href="https://realtybiznews.com/wp-content/themes/magazine/images/favicon.ico" /><meta name='vm-site-verification' content='57a9eb4de759828fc35b88ce1fae6f8181fc6f8614f7c24b4366fcaf5a9cb40f'><meta name="p:domain_verify" content="4ede359bc3ca4dcf3a41539c0418a73a"/><meta name="publisuites-verify-code" content="aHR0cHM6Ly93d3cucmVhbHR5Yml6bmV3cy5jb20v" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="db055e7504ee86778a6eb1664790261a"></head><body class="post-template-default single single-post postid-59083 single-format-standard custom-background custom-header header-image sidebar-content-sidebar magazine-orange"><div id="nav"><div class="wrap"><ul id="menu-up" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.realtybiznews.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://realtybiznews.com/about/">About Us</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://realtybiznews.com/the-realtybiznews-team/">The RealtyBizNews Team</a></li><li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://realtybiznews.com/contacts/">Contacts</a></li><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://realtybiznews.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-14264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href="https://realtybiznews.com/become-a-realty-biz-contributor/">Contributing Writers</a></li><li class="right search"><form method="get" class="searchform search-form" action="https://realtybiznews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://realtybiznews.com/">RealtyBizNews: Real Estate News</a></p><p id="description">With the latest on mortgages, refinancing, real estate &amp; home tips</p></div><div class="widget-area header-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></div></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-50592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50592"><a href="https://realtybiznews.com/category/ask-brian/">Ask Brian Real Estate</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://realtybiznews.com/category/realtors/">Realtors</a></li><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119"><a href="https://realtybiznews.com/category/news-for-realtorsreal-estate-news/">US Real Estate</a><ul class="sub-menu"><li id="menu-item-32317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32317"><a href="https://realtybiznews.com/category/worldwide/international/">International</a></li></ul></li><li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21699"><a href="https://realtybiznews.com/category/commercial-real-estate/">Commercial</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://realtybiznews.com/category/featured-2/">Featured News</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://realtybiznews.com/category/technology/">Technology</a></li><li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://realtybiznews.com/category/investing/real-estate-investing/">Investing</a></li><li id="menu-item-44494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44494"><a href="https://realtybiznews.com/category/real-estate-marketing/">Marketing</a></li><li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://realtybiznews.com/category/press-release/">Press Release</a></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://realtybiznews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://realtybiznews.com/category/commercial-real-estate/"><span class="breadcrumb-link-text-wrap" itemprop="name">Commercial Real Estate</span></a> <span aria-label="breadcrumb separator">/</span> Study: Work from home to become a long-term trend</div><div class="post-59083 post type-post status-publish format-standard has-post-thumbnail hentry category-commercial-real-estate category-office tag-office-sector tag-work-from-home entry"><h1 class="entry-title">Study: Work from home to become a long-term trend</h1><div class="post-info"><span class="date published time" title="2020-06-17T10:20:00-05:00">June 17, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/mikesole/" rel="author">Mike Wheatley</a></span></span> <span class="post-comments"><a href="https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/#respond">Leave a Comment</a></span></div><span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_googleplus_hcount' displayText='Google +'></span> <span class='st_twitter_hcount' displayText='Tweet'></span> <span class='st_linkedin_hcount' displayText='LinkedIn'></span> <span class='st_pinterest_hcount' displayText='Pinterest'></span> <br/><br/><div class="entry-content"><div class="wwsgd_new_visitor" style="display:none;"><p style="border:thin dotted black; padding:3mm;">Subscribe to our <a href="https://realtybiznews.com/feed/">RSS feed</a> to get the latest realty news. You can get our headlines via <a href="http://feedburner.google.com/fb/a/mailverify?uri=Realtybiznews&loc=en_US">email</a> as well, or <a href="http://twitter.com/#!/realtbiz">follow us on Twitter</a>.</p></div><div class="wwsgd_return_visitor" style="display:none;"></div><p>As companies begin to reopen their office doors following the COVID-19 lockdown, a new survey reveals that around one third of employees are hesitant to return to the office, and would rather continue to work from home on a permanent basis.</p><figure class="wp-block-image size-large"><img src="https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280-1024x576.jpg" alt="" class="wp-image-59085" srcset="https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280-1024x576.jpg 1024w, https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280-300x169.jpg 300w, https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280-768x432.jpg 768w, https://realtybiznews.com/wp-content/uploads/2020/06/architecture-2804083_1280.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><p>The survey by CreditCards.com in late May found that workers prefer working from home even though doing so actually costs them more. Remote workers say their regular expenses have increased by an average of $108 a month, reflecting an increase in grocery and utility bills, even though it means they can save on things such as child care and transportation. Indeed, millennials found working from home to be even more expensive, with their expenses rising by $208.</p><p>“Surprisingly, average expenses have gone up for people working from home, but it’s a trade-off most are happy with,” Ted Rossman, an industry analyst with CreditCards.com, told <a href="https://www.foxbusiness.com/money/work-home-cost-employees-35-continue-full-time">Fox Business</a>. “Most workers seem content to skip the commute and potentially work in their pajamas, even if it means spending more on food and utilities.”</p><p>It’s estimated that around one third of employed adults in the U.S. have been working from home during the coronavirus pandemic. The survey found that a majority of those people would be in favor of a hybrid office/home setup, switching between home and the office. Indeed, 82% of employees said they’d like to work from home two days per week, compared to just 21% who said they’d like to work from home four or more days per week, reflecting the fact that many feel a bit of personal contact is essential.</p><p>The survey findings are important because companies are eager to know what trends in the office space sector will surface post-pandemic. Robert Cleary, a senior vice president at Colliers International who specializes in the office sector, told the <a href="https://www.nreionline.com/office/office-brokers-don-t-expect-return-normal-any-time-soon">National Real Estate Investor</a> that he thinks suburban office markets will soon see a pickup in activity, with satellite offices growing in demand as they provide an alternative to long daily commutes to the central office.</p><p>Jonathan Strvutz of SDB-BIOC Commercial agreed, saying he believes a lot of workers will begin switching regularly between working from home and the office, at least for a while. He said that only around 30% of office space will be occupied on average at most companies, and that this will remain so until a vaccine for the coronavirus is found. As such, he expects more sublet space to become available on the market. However, some office tenants are taking advantage of the pandemic to negotiate better deals on office space in prime urban spots.</p><p>“Most occupiers are evaluating their current and future space needs to support both an increasingly remote workforce and less office density for health and safety reasons,” Dennis Hearst, senior vice president in the advisory and transactions services group with CBRE, told the National Real Estate Investor.</p><p>Hearst added he was optimistic that the “unmatched value of a dedicated space for commercial innovation and professional collaboration will endure, even if some long-term design changes occur.”</p></div><div class="after-post-ad"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2428136414597822"
 data-ad-slot="9932463221"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/1556f1823d7debcffd47d8e58dee8a24?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Mike Wheatley</strong><br /><p>Mike Wheatley is the senior editor at Realty Biz News. Got a real estate related news article you wish to share, contact Mike at mike@realtybiznews.com.</p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/study-work-from-home-to-become-a-long-term-trend/98759083/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://realtybiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59083' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="decd578b54" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Realty Biz News</h4><div class="textwidget"><A href="https://www.facebook.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/facebook64.png" width="64" title="Like us on Facebook"></a> <a href="https://plus.google.com/106416563050426922454/posts"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/google+.png" width="64" title="Find us on g+"></a> <a href="https://twitter.com/realtybiznews"><img src="https://realtybiznews.com/wp-content/uploads/2013/06/Twitter64.png" width="64" title="Follow us on Twitter"></a></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">In other news&#8230;</h4><ul><li> <a href="https://realtybiznews.com/study-work-from-home-to-become-a-long-term-trend/98759083/" aria-current="page">Study: Work from home to become a long-term trend</a></li><li> <a href="https://realtybiznews.com/google-to-block-targeted-ads-based-on-zip-codes-and-demographics/98759112/">Google to block targeted ads based on ZIP codes and demographics</a></li><li> <a href="https://realtybiznews.com/what-you-need-to-know-about-coworking-spaces/98759110/">What You Need to Know about Coworking Spaces</a></li><li> <a href="https://realtybiznews.com/oconnor-realtors-forging-ahead-in-a-new-real-estate-environment/98759105/">O’Connor Realtors Forging  Ahead In A New Real Estate Environment</a></li><li> <a href="https://realtybiznews.com/how-to-get-started-flipping-houses/98759078/">How to Get Started Flipping Houses</a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2428136414597822";
/* ad 160x600 */
google_ad_slot = "4286447629";
google_ad_width = 160;
google_ad_height = 600;</script> <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-18" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2428136414597822"
data-ad-slot="3503490829"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Tech News</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-59083-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rzYuUNkcDk4?_=1" /><a href="https://youtu.be/rzYuUNkcDk4">https://youtu.be/rzYuUNkcDk4</a></video></div></div></div><div id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://invideo.io/"><img class="alignnone size-full wp-image-57251" src="https://realtybiznews.com/wp-content/uploads/2020/01/InVideo-Realty-Biz-NewsBanner.png" alt="" width="300" height="250" /></a></p></div></div></div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tips and tricks of the trade</h4><div class="post-59110 post type-post status-publish format-standard has-post-thumbnail hentry category-coaching-coaching entry"><a href="https://realtybiznews.com/what-you-need-to-know-about-coworking-spaces/98759110/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="207" height="150" src="https://realtybiznews.com/wp-content/uploads/2012/08/Fotolia_43466357_XS.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://realtybiznews.com/wp-content/uploads/2012/08/Fotolia_43466357_XS.jpg 407w, https://realtybiznews.com/wp-content/uploads/2012/08/Fotolia_43466357_XS-300x217.jpg 300w" sizes="(max-width: 207px) 100vw, 207px" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/what-you-need-to-know-about-coworking-spaces/98759110/">What You Need to Know about Coworking Spaces</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-17T08:53:25-05:00">June 17, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/safe-ways-to-kill-pests-on-your-property-without-toxic-chemicals/98759100/">Safe Ways To Kill Pests On Your Property Without Toxic Chemicals</a></li><li><a href="https://realtybiznews.com/looking-for-an-expert-in-foundation-repair-tips-and-hints/98759094/">Looking for an Expert in Foundation Repair? Tips and Hints</a></li><li><a href="https://realtybiznews.com/how-much-does-it-cost-to-build-an-outdoor-shed/98759087/">How Much Does It Cost to Build a Shed?</a></li></ul></div></div></div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Market Today</h4><div class="post-59050 post type-post status-publish format-standard has-post-thumbnail hentry category-market-watch-2 tag-california tag-california-real-estate tag-covid19 entry"><a href="https://realtybiznews.com/covid-19-and-the-state-of-the-california-real-estate-market/98759050/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2020/06/CALIFORNIA-REAL-ESTATE-MARKET-280x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/covid-19-and-the-state-of-the-california-real-estate-market/98759050/">COVID-19 AND THE STATE OF THE CALIFORNIA REAL ESTATE MARKET</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-09T21:02:08-05:00">June 9, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/ffrank/" rel="author">Fred Frank</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/miami-homes-sales-doubles-in-january/98757705/">Miami Homes Sales Doubles in January</a></li><li><a href="https://realtybiznews.com/uruguay-becomes-top-destination-for-investment-opportunity-in-real-estate/98757512/">Uruguay becomes top destination for investment opportunity in real estate</a></li><li><a href="https://realtybiznews.com/how-to-know-if-that-home-for-sale-in-ca-marina-is-right-for-you/98757143/">How To Know If That Home For Sale In CA Marina is Right For You</a></li></ul></div></div><div id="widget_code_php_in_widget-4" class="widget code_php_in_widget" data-version="1.4"><h3 class="widget-title widget_title"> <span></span></h3><div><div class="execphpwidget"><center></center></div></div></div></div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Real Estate Technology</h4><div class="post-58706 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-virtual-reality entry"><a href="https://realtybiznews.com/how-is-virtual-reality-transforming-the-real-estate-industry/98758706/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="280" height="150" src="https://realtybiznews.com/wp-content/uploads/2017/08/virtual-reality-and-real-estate-280x150.jpeg" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://realtybiznews.com/how-is-virtual-reality-transforming-the-real-estate-industry/98758706/">How is Virtual Reality Transforming the Real Estate Industry</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-11T09:12:30-05:00">May 11, 2020</span> By <span class="author vcard"><span class="fn"><a href="https://realtybiznews.com/author/jamesrich/" rel="author">Jamie Richardson</a></span></span></p></div><ul class="more-posts"><li><a href="https://realtybiznews.com/technology-can-get-you-through-the-home-buying-process-despite-the-pandemic/98758416/">Technology Can Get You Through the Home Buying Process Despite the Pandemic</a></li><li><a href="https://realtybiznews.com/docusign-ceo-dan-springer-says-no-slowdown-in-real-estate/98758403/">DocuSign CEO Dan Springer says no slowdown in real estate</a></li><li><a href="https://realtybiznews.com/redfin-reports-rise-in-offers-from-virtual-tours-only/98758355/">Redfin reports rise in offers from virtual tours only</a></li></ul></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-full-width"><div id="text-2" class="gwfoot-footer-one widget-area widget_text"><div class="textwidget">All contents © Copyright 2016 RealtyBizNews · All rights reserved.</div></div></div></div></div></div> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28362420-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type="text/javascript">/*<![CDATA[*/var sc_project=8592761; 
var sc_invisible=1; 
var sc_security="5b6fe3cd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter_xhtml.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/free-web-stats/"
class="statcounter"><img class="statcounter"
src="https://c.statcounter.com/8592761/0/5b6fe3cd/1/"
alt="site stats" /></a></div></noscript>  <script defer src="https://realtybiznews.com/wp-content/cache/autoptimize/js/autoptimize_1a15059664584bf0934acd5227f70924.js"></script></body></html>